Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
890L Roaming
sinkjo
Member

I have a 890L Jetpack that has been working well with one annoyance . . when I'm traveling, everytime I switch to a tower that is out of the Verizon Network, it disconnects and gives me a message that I must click on "Yes" to accept the roaming.  I have a plan that doesn't charge for roaming, so I don't want to see this message. 

Does anyone know of a way to automatically connect when roaming on a 890L Jetpack instead of having to click on OK in the message?

TIA

0 Likes
Re: 890L Roaming
TerryUSA
Member

Is there any update to this? I am using the 890L and have the same issue with it not auto connecting while roaming. I am using it work which is always roaming and this is just not practical. I will be sending the unit back if there is not a work around for this. My old MiFi never had this issue.

0 Likes
Re: 890L Roaming
vzw_customer_support
Customer Support

Sinkjo, I can see why you wouldn't want to see this roaming message and how it could be annoying to constantly pop up. Let's check some of the settings. Go to the System Information icon (Signal indicator), select Roam. Make sure this setting is set to Automatic and not Home.

Let me know if this setting works for you.

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes