Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
HELP blinking red sys and magenta GPS - Network sees device
fvreeman
Member

I keep getting a fast blinking red sys light and magenta GPS light.  When initiated I get Blue power, magenta SYS, Magenta GPS, and red WAN.  After a few minutes the WAN flashes and then goes to blue.  Then the red SYS flashes and then starts blinking quickly.  GPS stays magenta.  I searched the forum and lots of people have this.  My router does register an IP address and the correct MAC address, but no name.  I opened the ports recommended.  My extender used to work in Colorado and Tennessee, and other areas, but it does not work here.  I am trying to make it work on a Verizon high speed internet DSL at my shop.

0 Likes
Re: HELP blinking red sys and magenta GPS - Network sees device
vzw_customer_support
Customer Support

Hello fvreeman,

Thanks for reaching out to us today. Let's go ahead and unplug the Network Extender and make sure that it is off all the way. Once it is off for about 5 minutes then please plug everything back into the Network Extender. This will then start to boot back up. Now it can take some time for all the lights to turn the right color. I have seen it take up to an hour before everything is set to go. It will depend on the internet speeds. http://vz.to/1dgFSRD What zip code are you using the network extender in right now? I hope to hear form you soon.

KevinR_VZW

Please follow us on Twitter @VZWSupport

0 Likes