Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
MIFI 4510 Initial Setup
castnblast
Member

Just got the MIFI 4510L. Unable to connect via my laptop. When I enter the SSID, I get the error: Windows unable to connect to Verizon MIFI4510L XXXX. Any ideas.

0 Likes
1 Solution

Correct Answers
Re: MIFI 4510 Initial Setup
John_Getzke
Leader
Leader

I think I know whats going on. 


You are within range of a hidden SSID.  People like to use this feature when they do not want others to see thier wireless network.  Win7 will pick up these networks but will not display the SSID, instead it displays them as "Other Network".  When you try to connect to Other Network Win7 prompts you for the SSID as an extra security precaution.

If you have disabled your SSID broadcast on the MiFi then you should restore the defaults.  Let me know if you need the steps.  This will turn back on the broadcast and re-create the default SSID.  The default SSID should be on the back of your MiFi, something like "Verizon MIFI 4510Lxxxxxx".  Try connecting to this network after the reset and use the default wireless password, also located on the back of the MiFi.

Anyone can hide the SSID of thier MiFi.  To do so simply sign into the MiFi, navigate to the Advanced Settings area and uncheck the Network Name (SSID) broadcast enable checkbox.

View solution in original post

0 Likes
Re: MIFI 4510 Initial Setup
John_Getzke
Leader
Leader

You are most likely entering the incorrect wireless password, or it is saved on your computer incorrectly due to a previous typing error.  I'd suggest clearing your saved password and reentering it.

Delete the saved/cached password in WinXP:

  1. Navigate to Start > Settings > Network Connections
  2. Right Click Wireless Network Connection
  3. Select Properties
  4. Select the Wireless Networks Tab
  5. Delete the SSID for the MiFi in the list
  6. Try to reconnect to the MiFi like normal

You can find the default MiFi Wireless password on the back of the MiFi on a white sticker incase you have forgotten.  Otherwise we can look it up with a series of steps too.

0 Likes
Re: MIFI 4510 Initial Setup
castnblast
Member

Thanks John,

Unfortfunately, the first prompt I get is for the SSID address. I can't get beyonf this point.  I haven't gotten to the password prompt yet. I have even tried multiple laptops and locations. Thanks!

0 Likes
Re: MIFI 4510 Initial Setup
John_Getzke
Leader
Leader

What OS do you have?

What application are you using to control your connection to the MiFi?

SSID is the name of the wireless network which is broadcasted from the MiFi.  There should be no prompt for an SSID or need to create a new connection from scratch, the SSID is either visible in the list or it is not.  All you need to do is select it from the list of available networks, type the wireless password and away you go. 

For example:

1. Navigate to Start > Settings > Network Connections

2. Right click your Wireless Network Connections

3. Select View Available Wireless Networks

4. Click the Refresh Network List button in the upper left hand corner

5. Select a SSID from the list

6. Click the Connect button

7. Enter the Wireless Password if prompted to

8. Test the connection by navigating to www.google.com

Let us know at what point you are getting stuck in this sequence.

0 Likes
Re: MIFI 4510 Initial Setup
castnblast
Member

Thanks John,

I am using Windows 7. I think the issue is when I select the SSID. The

MIFI description is Other Network. When I click on that, it is prompting

me to enter the SSID. Does this help identify the issue? Thanks. Tony

On Wed, Feb 8, 2012 at 8:15 AM, John Getzke

0 Likes
Re: MIFI 4510 Initial Setup
John_Getzke
Leader
Leader

I think I know whats going on. 


You are within range of a hidden SSID.  People like to use this feature when they do not want others to see thier wireless network.  Win7 will pick up these networks but will not display the SSID, instead it displays them as "Other Network".  When you try to connect to Other Network Win7 prompts you for the SSID as an extra security precaution.

If you have disabled your SSID broadcast on the MiFi then you should restore the defaults.  Let me know if you need the steps.  This will turn back on the broadcast and re-create the default SSID.  The default SSID should be on the back of your MiFi, something like "Verizon MIFI 4510Lxxxxxx".  Try connecting to this network after the reset and use the default wireless password, also located on the back of the MiFi.

Anyone can hide the SSID of thier MiFi.  To do so simply sign into the MiFi, navigate to the Advanced Settings area and uncheck the Network Name (SSID) broadcast enable checkbox.

0 Likes