Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
MIFI 4510L and xp
tohowalk
Member

After much discussion with Verizon tech support, my Samsung sch-lc11 has been replaced with a 4510L and external antenna. While my previous connection problems have largely been resolved, I have a new one. My backup computer running Windows XP SP3 refuses to connect to the 4510L - I get a message "limited or no connectivity". I have tried several solutions with no success. The root of the problem is that I can not obtain an automatic IP address with this machine, and manual configuration does not work either. I welcome all suggestions and ideas.

 

Tom

0 Likes
1 Solution

Correct Answers
Re: MIFI 4510L and xp
tohowalk
Member

So on a whim, I started playing with wireless connection settings. I turned the 4510 down from wpa2-AES encryption to wpa - tkip, and my XP-SP3 machine connected just fine. I thought SP3 added WPA2 support, but I guess not - go figure. All is now well.

 

Tom

View solution in original post

0 Likes
Re: MIFI 4510L and xp
tohowalk
Member

So on a whim, I started playing with wireless connection settings. I turned the 4510 down from wpa2-AES encryption to wpa - tkip, and my XP-SP3 machine connected just fine. I thought SP3 added WPA2 support, but I guess not - go figure. All is now well.

 

Tom

0 Likes
Re: MIFI 4510L and xp
Not applicable

Tohowalk, thanks for sharing your problem and the resolution for anyone else that may be experiencing this issue!

0 Likes
Re: MIFI 4510L and xp
dmocken
Member

I tried this solution and it did not work.  I had a MiFi 2200 from Verizon before and it still connects to the xp computer with the wpa tkip setting.  I have changed the MIFI 4510L to the wpa tkip using the 192.168.1.1 program and I can connect my windows 7 laptops, my Motorola Droid, my printer and my Palm TX not all at the same time with no problem.  The xp computer will not even see the 4510L.  If I turn on the 2200 even though it has no internet connection the xp sees it and connects fine.  I am totally stumped.  Windows XP professional version 2002 Service pack 3.

0 Likes
Re: MIFI 4510L and xp
John_Getzke
Leader
Leader

dmocken wrote:

I tried this solution and it did not work.  I had a MiFi 2200 from Verizon before and it still connects to the xp computer with the wpa tkip setting.  I have changed the MIFI 4510L to the wpa tkip using the 192.168.1.1 program and I can connect my windows 7 laptops, my Motorola Droid, my printer and my Palm TX not all at the same time with no problem.  The xp computer will not even see the 4510L.  If I turn on the 2200 even though it has no internet connection the xp sees it and connects fine.  I am totally stumped.  Windows XP professional version 2002 Service pack 3.



Hello,

 

Your Windows XP computer most likely does not have a compatible wireless card to work with the MiFi 4510L in its default settings.  What you should do is lower your 802.11 Mode from G/B/N to just G/B.

 

To change the 802.11 mode:

1) Sign into your 192.168.1.1 with one of your devices that works

2) Click the Wi-Fi tab

3) Change 802.11 Mode from g/b/n to g/b

4) Click Apply

5) Check your Xp computer to see if the SSID is visible

 

I had the same problem with my old WinXp computer and these steps cleared it up for me.

0 Likes
Re: MIFI 4510L and xp
dmocken
Member

John_Getzke wrote:

dmocken wrote:

I tried this solution and it did not work.  I had a MiFi 2200 from Verizon before and it still connects to the xp computer with the wpa tkip setting.  I have changed the MIFI 4510L to the wpa tkip using the 192.168.1.1 program and I can connect my windows 7 laptops, my Motorola Droid, my printer and my Palm TX not all at the same time with no problem.  The xp computer will not even see the 4510L.  If I turn on the 2200 even though it has no internet connection the xp sees it and connects fine.  I am totally stumped.  Windows XP professional version 2002 Service pack 3.



Hello,

 

Your Windows XP computer most likely does not have a compatible wireless card to work with the MiFi 4510L in its default settings.  What you should do is lower your 802.11 Mode from G/B/N to just G/B.

 

To change the 802.11 mode:

1) Sign into your 192.168.1.1 with one of your devices that works

2) Click the Wi-Fi tab

3) Change 802.11 Mode from g/b/n to g/b

4) Click Apply

5) Check your Xp computer to see if the SSID is visible

 

I had the same problem with my old WinXp computer and these steps cleared it up for me.


I just switched to g/b and tried it on the xp and it still won't see the MiFi.

0 Likes
Re: MIFI 4510L and xp
John_Getzke
Leader
Leader

Try the B only or G only settings and see if there is a difference.

0 Likes
Re: MIFI 4510L and XP
Deb111
Member

I have the 4510L upgraded from 2200. I have my laptop on just fine but!!!!!! That Xp desktop will not work. I have worked 4 days trying everything even your suggestion and still no luck. This is my work desktop any more I can try. HELP!!!!!!

Deb

0 Likes
Re: MIFI 4510L and XP
Not applicable

Deb111, thanks for sharing. If the Mifi is working on one computer but not your work computer, it could be security settings or firewall settings causing the device to not connect properly. Since this is a work computer, I would suggest talking to your IT department to see if any settings on the computer are causing this. 

0 Likes
Re: MIFI 4510L and xp
Sunflare
Member

Thanks so much for posting this!  I was having this same problem and couldn't figure it out - but after reading your post here you helped me fix it!  The internet/device would work with my Windows 7 computer but not my Windows XP one.  Thanks again!

0 Likes