Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
MiFi won't connect without USB
LKat
Member

I am having trouble getting my new Verizon MiFi Novatel 2200 wireless card working without USB connection AND I am concerned about security of my MiFi and laptop using the workaround.

I have A135 laptop with Windows Vista Home. Previously, I had been using the netcard inserted into laptop.Recently bought Verizon (Novatel) wireless MiFi 2200 so I could use multiple devices on the MiFi. Have called Verizon Customer Service twice and was told to go to Verizon store and exchange unit. Took laptop into store, got new unit, still didn't work. Verizon employee stated this was computer problem.

ISSUE:
If I hook the MiFi up to the laptop with the USB cord, it works fine, but acts as dedicated wireless. Defeats the purpose; the old card did that much. If I tried to sign on untethered, the laptop sees the MiFi, but wouldn't sign on, choices, "cancel, modify credentials (click, put in password)", retry, still wouldn't sign on.

Read through these forums and have come up with the below.  BUT, I have to do the below EVERY time I want to use the MiFi untethered. Is there a way to save the settings?? Or do I need to do something more/else?


ALSO, is my computer protected from other people within range piggy-backing onto my MiFi or laptop and getting into either?

Any help would be greatly appreciated!

Issue (1) - Network Adapter driver issue:
Settings/
Control Panel/
Hardware & Sound/
Device Manager/
Network Adapters/(click on the "+" sign to left of this to open the sub-category)/
Atheros AR5007E6 Wireless Network Adapter (or whatever wireless adapter is installed)/
-When panel opens, choose "Driver" tab and then click on "Update Driver." Vista updates driver and installs.

(2)Remote Access issue (two parts):
PART 1:
Start/
Settings/
Control Panel/
Control Panel Home/
System and Maintenance/
System/
Allow Remote Access
-When panel opens, chose "Remote" tab and checked box to "Allow Remote Access".

PART 2:
Start/
Settings/
Network Connections/
When panel opens, chose the Verizon Mifi wifi (mine was listed under the "LAN or High Speed" section) and fill in the password info. The computer now says it is signed into Verizon. BUT, VZAccess doesn't know it's signed in.

THEN:
Go back into VZAccess, try to sign on, Modify Credentials, put in password, sign on. I have to do this a couple of times.

This is a buncha mess to go through every time I want to go wireless and share with my other devices..

Thanks again for any insight & help.

0 Likes
1 Solution

Correct Answers
Re: MiFi won't connect without USB
dave1812
Novice

Sounds like you are making this way too hard!

 

You don't need the access manager at all!   Windows networking will see "available networks".  Once you sign in with the password and tell networking to remember the connection and autoconnect, you'll never have to "life a finger" again to get connected to the MiFi.

 

Unless someone knows the password to the MiFi they aren't going to log onto your "hotspot".

View solution in original post

0 Likes
Re: MiFi won't connect without USB
dave1812
Novice

Sounds like you are making this way too hard!

 

You don't need the access manager at all!   Windows networking will see "available networks".  Once you sign in with the password and tell networking to remember the connection and autoconnect, you'll never have to "life a finger" again to get connected to the MiFi.

 

Unless someone knows the password to the MiFi they aren't going to log onto your "hotspot".

View solution in original post

0 Likes
Re: MiFi won't connect without USB
LKat
Member

Thanks for your reply!  I will try this.  I did see the other choices you were talking about.

 

If I want to check my usage or whatever, then I would pull up VZAccess?

 

 

0 Likes
Re: MiFi won't connect without USB
dave1812
Novice

you can check your usage from "My Verizon".  Select the phone number under "My Services, My Cell"  that is assigned to your MiFi, and then choose "data" to see how much you have used.  The data won't be current--there is a a day, to several days lag in posting.

0 Likes
Re: MiFi won't connect without USB
LKat
Member

Okay, I did try connecting direct from laptop without using VZAccess.  YAY!  It worked.  Thank you!!

 

 

0 Likes
Re: MiFi won't connect without USB
dave1812
Novice

Awesome!  You're welcome!

0 Likes
Re: MiFi won't connect without USB
Nightowl12
Member

You might not be getting enough reception where you are located

0 Likes