Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Mifi 4510L returns APIPA/local link address when attempting to connect to it from PC
kramlat
Member

I am having an interesting problem here.  Gnome tries to connect repeatedly to the device and fails while the device shoes an indicator that a connection has established while gnome says it is trying to acquire an address then the connection is dropped, so I attempt to connect from my Windows XP virtual machine (VMware Player) and get a 169.254.x.x address and a "limited or no network connection indicator" which tells me that there is a failure in DHCP.  I used the password on the back of the device and it failed, I tried power cycling the device by removing the battery and reinserting it, and still no difference.  The device is seen on the network but I cannot connect to it.  not even a ps3 can connect to it. (attempted as a way to check to see if it is my wifi stick that is failing)

the salesman in the Verizon store could connect to the device in the store on the other hand.  any idea what is wrong with it.  I can connect to my belkin wireless router though via ps3 and get as IP address and my WiFi stick can connect to that router as well. so likely the issue is not with wifi in general but with the device.  I also noticed the device sometimes switching between 3G and 4G and a common occurrence of a 2 to 3 bar signal.

0 Likes
Re: Mifi 4510L returns APIPA/local link address when attempting to connect to it from PC
John_Getzke
Leader
Leader

What you are describing here is a local connection problem between your home devices and the MiFi.  9 times out of 10 the solution is password based.  Either you are not entering the password correctly or the default password settings are not acceptable for your devices. 

First thing I'd do is check under the battery.  If your MiFi is new enough there should be another sticker inside the device with the default connection information.  Check to see if that sticker is any different then what you have been using.

Next thing I would do is reset the defaults.  You can do that by pressing a paper clip in the small reset button near the battery.  Press the button for a good 10-15 seconds while it is powered on and test your connection agian.

After that I would try is changing the MiFi's wirelss signal and password type to one of the simplier formats.  Unfortunetly you will need to be able to sign into the device to make this configuration change so you might have to borrow a buddies computer for a few moments to see if you can get in.

Still not connecting to the MiFi?  Call VZW tech support and start a request to have the device swapped under warranty.  Tech support can take care of this for you fairly easily without a lot of troubleshooting.

Post back and let us know if you happen to make any progress or not.

0 Likes