Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Network Extender Issues
Ason12
Newbie

I've generally been looking around this forum and have noticed a couple of people having Network Extender issues, none of the help quite helped me out, but everyone seemed knowledgeable so I've come for help. My GPS light and SYS light are still solid red. I have moved the device around the house a half a dozen times and I don't know what to do. I spoke with VZW yesterday for 45 minutes and accomplished absolutely nothing. Does anyone have any suggestions or help?

 

Thank you so much!

0 Likes
Re: Network Extender Issues
Ason12
Newbie

Surely someone must know something about the Network Extender? I'm getting really desperate here.

0 Likes
Re: Network Extender Issues
kent7854
Newbie

Ason12, I've been having the exact same problem.

 

I have had the same problems with two extenders. The first one worked just fine for about 2 weeks and then started showing the red GPS and system light. I didn't physically move the device and it was hooked to the same network. Verizon was no help in solving it, so I returned it for a new one.

 

Now I'm having the exact same problem with the new one.

 

I checked the MAC address with Verizon and it's correct so it's not that common issue.

 

The WAN light is blue so it's supposedly connecting to the network. However a Verizon Tech told me this morning that the unit would NOT work with a switch and had to be connected directly to the router. No idea why this is the case, especially when it worked before, but I've now set it up in my basement with the GPS extender by a window and still am having the same problem.

 

My guess is that it's not really the GPS and instead some problem with the device reaching the Verizon network. No idea how to solve that and so far the Tech's have not been much help. It's obvious they don't have a lot of support experience with this product.

 

If I ever get it working I'll try to post any help I can here.

0 Likes
Re: Network Extender Issues
mbushnell
Newbie

I have the same exact issues that you are all having.  I purchased a Verizon Network Extender in May.  I have it connected to my Apple Airport Extreme wireless router.  The VNE worked perfectly for about 3 weeks and then just stopped working.  I haven't made any changes to the router or network configuration as far as I know.  I have pinpointed the problem to the router as I can plug the VNE directly into the cable modem and it will work fine.  Verizon sent me an email about unblocking certain ports on the router, but I honestly have no idea how to go about doing this.  I consider myself computer proficient, but not that experienced.  It is disappointing that it worked for 3 weeks and then just stopped working.  A copy of the email I received from Verizon is below just in case anyone on here might know how exactly to go about doing this...

 

      In rare situations, it may be necessary to enable Transmission Control Protocol (TCP) and User Datagram Protocol (UDP) (incoming and outgoing) for specific ports and / or unblock specific IP addresses on the modem / router. Contact the Internet Service Provider (ISP), Network Administrator, or equipment manufacturer for assistance with these settings

Ports:

  • 53
  • 500
  • 4500
  • 52428

IP Addresses:

  • 69.78.69.206 (UCM-SMS 1)
  • 69.78.69.210 (UCM-SMS 2)
  • 69.78.95.193 (Security Gateway)
  • 209.210.15.73 (GPS assistance server) 

DMZ may be used if needed but we can not promise this will work all the time.

0 Likes