Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Pantech UM290 doesn't connect to internet when my LAN is on
PrescottBob
Member

I use the Pantech UM290 to connect to the internet (travel between 2 different locations).  When I have my LAN turned on (no internet connection) which I use to connect to my printer (in another room) I can't connect to internet.  Pantech says it's connected but looks like my computer is using LAN 1st so internet connection.  How can I change priority so Pantech is always 1st not my LAN for internet access?

0 Likes
Re: Pantech UM290 doesn't connect to internet when my LAN is on
vzw_customer_support
Customer Support

PrescottBob,

Depending on the make/model of your computer there can be several different ways to adjust the LAN settings. What is the make/model of your computer? Also do you get any error messages when attempting to connect?

Thank you,

GeorgeP_VZW

Follow us on Twitter @VZWSupport

0 Likes
Re: Pantech UM290 doesn't connect to internet when my LAN is on
PrescottBob
Member

My computer is Dell dimension 9100, using Windows 7 Home.

0 Likes
Re: Pantech UM290 doesn't connect to internet when my LAN is on
Tapico
Member

Bob,  I am having the same problem with my UML290: I can't get my computer running Win 7 Ultimate to support both a LAN connection and the UML290 connection simultaneously.  When the Pantech modem is connected the LAN shuts down and I can't access my printer or use a WiFi modem to share connections with Kindels and Laptops around the house.  I would connect the UML290 through a standalone Wireless N router running DD-WRT variant but can't get that to work either.  I can get it to recognize the Pantech but needs User ID and Password which is baked into the software and can't be looked up directly.  Verizon needs to address this situation... soon!

0 Likes