Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Problems with connecting to 6620L
BarbieBabs
Newbie

Only my Desktop, the first device I set up to use my 6620L can find the wi-fi signal.  A second desktop, two laptops and an Epson wireless printer cannot find the wi-fi signal.  All worked for the first two days and all worked on my old Jetpack 4620L.  I haven't made any changes to any of the devices.  Have powered all of them down and re-entered the setup info to no avail.  Any ideas?

0 Likes
Re: Problems with connecting to 6620L
vzw_customer_support
Customer Service Rep

BarbieBabs, that is such an odd situation to be facing today. I want to make sure that we can get all of your devices connected to the Jetpack without any issues. Were you able to reset the actual Jetpack: http://www.verizonwireless.com/support/knowledge-base-122340/ I would recommend on trying this step and then seeing if the other devices in the house is able to connect. Please keep us posted.
KevinR_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Problems with connecting to 6620L
John_Getzke
Champion - Level 1

Are all of your devices able to see 5.0 GHz?  5.0 GHz may be the default broadcast setting for the 6620L, if so then only 5.0 GHz adapters will be able to see that signal.  You could experiment by switching your Jetpack down to the old 2.4 GHz standard.

Also when wireless connection testing be sure to be in the same room as the device you are connecting it to.  This will eliminate or greatly reduce the usual distance and interference issues that are common with WiFi and Jetpacks in general.