Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
SMWAN Error Code 2012
kat51415
Member

I have not seen this error code discussed. I am having issues with my USB760 modem. I have had this modem for months now and used it with no problems, I am a truckdriver and have used the 760 nation wide without a glitch for months now. I spent 9 days at home this past week, during which time the 760 was stored with the protective cap on in my computer bag. Not once did I pull it out and use it as we have Roadrunner at home. While we were home, I installed Streets and Trips 2010 and DeLorme Street Atlas USA 2010 w/Earthmate GPS locator. I have a Dell XPS M170 that is approximately 3 yrs old. It is running XP media center SP3.

 

We left out this past Monday night. The 760 and/or VZAccess Manager has not functioned properly since. I have done everything mentioned in this forum in all the different threads...still no results. The only thing different in my case is that I receive this error code "SMWAN Error Code 2012." In all my discussions with Verizon tech support, I cannot get them to tell me what this error code means. Does anyone out there know? Has anyone but me received this code? Would SP3 have any effect on the config that would cause VZA Manager to fail to power on the device? I am ready to go back to the PCMCIA Sierra Air Card. It is much sturdier than this USB modem, especially for a truckdriver. Will be exceedingly grateful for any insight into any of this garbage.

 

AND JUST FOR THE RECORD, I think Verizon is being underhanded in their limitation of UNLIMITED usage plans to 5 GB. I am supposedly grandfathered due to the length of our association under the unlimited contract, but I find it very suspicious that I'm "just now" having all of this trouble with my modem/manager that I've never had in the past. CAN YOU HEAR ME NOW? You are begging to lose customers, Verizon, if you keep this crap up.

0 Likes
Re: SMWAN Error Code 2012
Not applicable

First of all, I have no idea what that error code means.  I am running a Dell Inspiron 700m with Windows XP SP3 and a USB760.  I also use a Delorme Earthmate GPS.  My USB stopped working last Sunday and I ended up having to delete the VZAccess Manager software.  I also had to go into device manager and delete the Novatel USB760 device.  After that, I plugged the USB760 into the computer and it reinstalled everything and worked fine after that.

 

I would also suggest you consider purchasing a CradlePoint router and plugging your USB760 into the router.  You can then connect your computer wirelessly to the router.  That way, you don't have to use the VZAccess Manager and everything seems to be more robust.  Depending on which router you purchase, when you're at home, you can use the router with both DSL/cable and your USB760 so that it will automatically switch over to Verizon if your primary ISP goes down.

0 Likes