Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
USB 760 not mounting on iMac G5
CatoTheShorter

Hi

 

I've looked for a solution to this problem online, haven't found any help, hope you guys can help...

 

I am trying to use a USB 760 modem on an older iMac G5, running Mac OS X 10.4.11.

 

The modem normally shows up as a disk (CD) on the desktop when mounted.  However it tends to not show up at all upon startup, and I have to remove it from the USB port in the back, and plug it back in for it to mount/show up.

 

Apple's disk utility and system profiler won't show the modem is there even though it is getting power (green power light is on); until I remove and re-insert.

 

The modem is plugged directly into the iMac, no hub is being used.  Also I'm pretty sure that the usb ports work properly, printer, scanner, keyboard and mouse can show up just fine. 

 

Any ideas, anyone?  Do I have a faulty modem?  The modem worked fine for about a month, then boom, this stuff started happening.  I did add RAM to the iMac, but this problem had occurred before that as well.

 

 

 

0 Likes
Re: USB 760 not mounting on iMac G5
MorganB
Sr. Member

What version of VZAccess Manager are you using? You may need to download the latest version.

http://www.vzam.net/Download/supported.aspx

0 Likes
Re: USB 760 not mounting on iMac G5
CatoTheShorter

The iMac has 4.2.3 installed on it.  This is what was installed by the auto-software installer that shipped with the USB760 modem.

 

The maxtrix you linked to reports 7.1.2 (2472c)  as being the lastest version for 10.4, however when I use your Wizard ( http://www.vzam.net/Download/Download.aspx )  it comes up with wanting to use 4.2.3.

 

FYI computer is an iMac G5, 2GHz, running Mac OS X 10.4.11 .  The modem we are using is the USB760.  I took the time to run the Apple Hardware Test on that computer in order to see if it would find something wrong with the USB ports and all tests went smoothly, didn't report any problems.

 

FYI I tried plugging the modem into the hub, and so far, the modem shows up.  However none of this makes any sense, why would it matter what port I plug the modem into?

 

 

0 Likes
Re: USB 760 not mounting on iMac G5
aintigreat
Member

It would be best for you to get a CradlePoint Router and use the USB760 in conjunction with the router, then you can connect your G5 to the CradlePoint Router either via Ethernet or Wireless, Problem solved,

 

A Big plus is that then you can share your connection with other computers in the house, I got the MBR1000 from these guys their tech support and sales support are top notch...http://www.3gstore.com

0 Likes