Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
USB 760 requiring activation every time it connects on Mac
versaloha
Member

Hi I have a USB 760...have gone through this problem a few time but dont remember the solution....swaped out device, new device errors when inserted into computer, and then activation is required every time you want to connect....please help...solutions.  I think there was something in network preference that we changed on the MAC but cant remember.  Tech support isnt sure either!

Tags (4)
0 Likes
Re: USB 760 requiring activation every time it connects on Mac
vzw_customer_support
Customer Support

I want you to be able to enjoy the convenience of your Mobile Broadband device versaloha! Are you still having difficulties? My first recommendation would be to test the USB modem on another computer, to determine if it is related to the Mac specifically. Please advise us how the device responds.

Sincerely,

JonathanK_VZW
VZW Support
Follow Us on Twitter@VZWSupport

0 Likes
Re: USB 760 requiring activation every time it connects on Mac
RobertM1569
Member

I am having this problem, too.  I have to reactivate the device every time although I've had this device for a long time and it was not always so.  I had a new hard drive installed on my macbook and/or there was another reason I had to reset my device (can't recall), but have been struggling with this inconvenience for a long time.  One workaround:  going to system preferences / network and connecting there.  While that seems to work, it frustrates me to not be able to use VZaccess manager to connect without reactivation every time.  Advice, please.  Thanks.

0 Likes
Re: USB 760 requiring activation every time it connects on Mac
vzw_customer_support
Customer Support

So sorry to see that you're having trouble too, RobertM1569. Thanks for the details. Did this issue begin after the new hard drive install? If so, how long afterwards? Once you activate, does the device function normally or do you notice any issues that require you to end and start the connection again? I recommend uninstalling and reinstalling the VZ Access Manager software. You can get it at this link: http://vzam.net/


DionM_VZW
Follow us on Twitter www.twitter.com/vzwsupport

0 Likes
Re: USB 760 requiring activation every time it connects on Mac
RobertM1569
Member

Thank you for your help.  Reinstalling appears to have solved it.

Robert

0 Likes