Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Why does Mifi go into Roaming mode (blue light)?
magical
Member
Yesterday was working fine, today it is roaming and speeds are slower than a snail. 97 down and 27 up. Nothing has changed on my end - the mifi is is the same place it has been. Is this normal to just randomly go into roam? I'm guessing that would explain the excruiatingly slow speed?
0 Likes
Re: Why does Mifi go into Roaming mode (blue light)?
magical
Member

Update:

I turned the MiFi off and back and and my download speed went up to 857 and my upload went to a blazing 51... My uploads speeds seem to almost always be in the 100 or less range. That really sucks. Not sure if there is anything I can do. Suggestions?

0 Likes
Re: Why does Mifi go into Roaming mode (blue light)?
dave1812
Novice

If the area you live in isn't well served by Verizon's data network, not much you can do.  There is no data signal booster like there is for voice calls.  If it won't work well enough, consider returning it for refund. 

 

If you are confident it's not a signal level issue, ask Verizon for a replacement Mifi.  My first one kept flashing red when the battery was well charged, while the Mifi was in use.  Verizon replaced it and I've had no similar issue with the current unit.

Message Edited by dave1812 on 07-10-2009 06:28 PM
0 Likes
Is it a coverage issue or a h/w problem?
magical
Member

Not sure if it is a coverage issue or a hardware problem. IF I turn it off and back on, the download speed increases about tenfold, but the upload speed seems to still be quite low. It seems to be OK (if you cal640 down and l 30 up OK) for a while then back to very slow up and down.

 Last week I wqas getting speeds like 1200 doen and 400 up - today it is like a yoyo.

 

Does that sound like a coverage issue.

0 Likes
Re: Is it a coverage issue or a h/w problem?
dave1812
Novice
IF the speed is far differnet in precisely the same location, it might be a hardware issue, esp. since you said cycling the power changed how well it works.  If it were me, I'd ask for a replacement.  Please keep us posted.
0 Likes