I have a MIFI2200 and I'm trying to use my roadrunner email with. I have set up everything to match the properties. I can receive email but can not send. I can send from the laptop at home through my wireless router but not from the Mifi. I suspect it has to do wiith the port setting under the advance tab in properties. Any ideas?


Re: mifi2200
Contributor - Level 3

ISP / SMTP providers may require Authenticated SMTP or ASMTP. ASMTP uses some form of authentication (username / password, IP address, etc.) to verify that a sender is authorized to send messages using that particular server. If the provider uses an IP address or IP range for authentication, the user must establish a dial-up connection to the ISP / SMTP provider. This will ensure that they are assigned a valid IP address for authentication. Otherwise, attempts to send will fail.


A Road Runner email account requires SMTP Authentication using the  same setting as the incoming mail server.  The areaportion of the server addresses will depend on the users region.   You would want to contact Road Runner user support for assistance with that information.  

The link below will show  you  instructions to filter  the port settings.