3rd Party Email
crspycrtr
Newbie

I am using the Droid X and I am trying to send via my Cox.net email, but it will not send. I contacted Cox and they verified my settings were correct but it still won't send. I did not have this problem with the HTC incredible.

 

I tried using the SSL port 587 (which is what it is supposed to be) as well as port 25. I have all of the smtp information in correctly and the username and password is entered correctly.

 

Any suggestions or known fixes for this?

 

Thanks

0 Likes
Reply
1 Solution
bosslady85
Specialist - Level 1

Here are the server settings for Cox.

Incoming                                                                    Outgoing

StatePOP3 Server
CT, FL, GA, ID, KS, LA, NE,
NV, OH, RI, VA
pop.east.cox.net
AZ, CApop.west.cox.net
Yes
StateSMTP Server
CT, FL, GA, ID, KS, LA, NE,
NV, OH, RI, VA
smtp.east.cox.net
AZ, CAsmtp.west.cox.net
SMTP requires authentication, log on using user name / password; port 465; Requires Secure Connection (SSL).

View solution in original post

0 Likes
Reply
14 Replies
bosslady85
Specialist - Level 1

Here are the server settings for Cox.

Incoming                                                                    Outgoing

StatePOP3 Server
CT, FL, GA, ID, KS, LA, NE,
NV, OH, RI, VA
pop.east.cox.net
AZ, CApop.west.cox.net
Yes
StateSMTP Server
CT, FL, GA, ID, KS, LA, NE,
NV, OH, RI, VA
smtp.east.cox.net
AZ, CAsmtp.west.cox.net
SMTP requires authentication, log on using user name / password; port 465; Requires Secure Connection (SSL).
0 Likes
Reply
crspycrtr
Newbie

Bosslady85,

 

Thanks, that was it. I'll let Cox know that they are sending out the incorrect info for the port.

0 Likes
Reply
grafguy37
Newbie

when using the moto droid and setting up an email account i was able to choose the security settings i.e SSL and I had no problems retrieving my email for my army knowledge online (AKO) acount.  I try to set up my AKO email on the droid x and I dont get the same security options and now i can not retrieve my email.  please help.  Thanks, Tony

0 Likes
Reply
bosslady85
Specialist - Level 1

You're welcome crspycrtr!

0 Likes
Reply
AZSALUKI
Legend

all i can say is THANK YOU for this thread! here is my story:

 

also a cox.net user. got my htc inc and went to set up the email. used all the same info from my pc settings. it would receive, but not send. called vzn and was told it was a cox issue. called cox and was told it was a vzn or droid inc issue. this went on for 2 days. eventually a vzn csr told me that some providers do not allow outgoing email from anywhere except for the location you have service (ie, my home adress pc). he told me this was to prevent sending spam and that cox must not allow it unless i actually sign on to their site and email through their site. this was unacceptable so his solution was that i set up a hotmail account and use my cox incoming settings and my hotmail outgoing settings. this fixed it. the only problem is that the stock email app on the htc inc changes my outgoing username to my incoming one, by default, every time i close the email app. so to send i would manually have to change my outgoing settings every time.

 

i used thes settings for cox that are posted here and it works fine now!!! aparently, i was just given the wrong settings (3 times) by cox!!!!! THANKS AGAIN!!!! no more hybrid email account for me :smileyhappy:

0 Likes
Reply
AZSALUKI
Legend

fyi....i was told 587 and 25 as well.

0 Likes
Reply
kimberley
Newbie

Sorry, what are the setting?  I have tried 110 and 587 and every other possible combination I can find but nothing works.  I have deleted the account and added it back in but still nothing.  Neither Verizon nor Cox can help me.  Any ideas you have would be greatly appreciated.  Thank you

0 Likes
Reply
JodOfArc
Newbie

After much hair pulling and a bit of moderate cursing, I have found the solution to sending my Cox email from my uber-sexy new Droid X.  Here are the settings I used:

 

INCOMING SERVER

 

server:  pop.west.cox.net

port:  110

username:  xxxxxxx

password:  xxxxxxx

 

use secure connection:  unchecked

verify certificate:  unchecked

 

OUTGOING SERVER

 

server:  smtp.west.cox.net

port:  465

username:  xxxxxxx

password:  xxxxxxx

 

use secure connection:  CHECKED

verify certificate:  unchecked

 

I feel like a rocket scientist right now, I gotta admit.  Hope this helps you guys as much as it helped me.  Best to all!!!

0 Likes
Reply
azTommy
Newbie

The above settings worked great for me!!  Thanks JodOfArc.

0 Likes
Reply
evanskae
Newbie

I had an almost exact problem with setting up my Mindspring (Earthlink) email.  I could receive mail on my Droid X without any problems, but all messages I attempted to send just sat in my outbox and the phone would periodically give a notice that it was unable to send the message (Invalid Server Certificate).  After posting this info here, a rep from VZW suggested that I delete the account and start over.  After I did this, it worked without any further problems.  When (or if) you decide to try this, I would suggest that you DO NOT use the "automatically configure account" (or whatever it says).  I think there is where the problem is.  If you manually enter all of the settings, it may resolve your problem.  I used port 25 for my outgoing server and did not select "use secure certificate" or "verify certificate".  

 

Removing this account will remove any mail that was downloaded to the phone for this account only, but once you re-configure it, you should retrieve them back on your phone.  At least it did for me.

 

I hope this helps.

0 Likes
Reply
hilltop67
Enthusiast - Level 3

bosslady..I'm a cox customer in Omaha,NE and are settings for POP3 are: pop.central.cox.net

and for SMTP are: smtp.central.cox.net, and I still can only receive/send through verizons connection if I connect to my wireless router as my pc's are setup I'm unable to connect to cox.  Any help would be appreciated

 

Thankyou

 

Customer

0 Likes
Reply
kimberley
Newbie

Oh my gosh, this is so aggrevating.  It seems like some of you have been able to get your email to work.  I have tried everything and it just keeps coming back with incorrect username or password.  I know I have those in corectly.  I have tried calling Verizon and Cox, no help.  I have deleted the account twice.  I have tried every setting....HELP!!!!

0 Likes
Reply
NRHarris
Newbie

I've had similar frustrating experiences setting my Droid 2 up to receive email from my Cox webmail server. Alas, I found this page on the Motorola site (my Droid 2 is made by Motorola), which explains how to fix this problem. (I followed the optional instructions of leaving of "cox.net" from my user name). This worked well for me... now the cox email account works perfectly on my Motorola Droid 2.

 

https://motorola-global-portal.custhelp.com/app/answers/detail/a_id/51601/~/droid-2---cox.net-email-...

0 Likes
Reply
bud50
Enthusiast - Level 1

Thank you , I got it to work. Funny how Verizon or Cox would not help, But they sure want our money