Drloid X & TomTom
1stRainmaker
Newbie

Has anybody tried to connect the DX to a TomTom Go 730?  It worked fine with the Motorola Droid but I can't seem to get it to pair and connect with the DX.  TT recognizes the DX and says it is paired but won't connect.  During the setup mode the TT says to enter "0000" for the pin code.  I do this but it isn't accepted and just keeps asking for me to enter the pin code.  Any and all help will be greatly appreciated as I use the TT as a hands free unit.

0 Likes
Reply
1 Solution
dhollner
Enthusiast - Level 3

Sorry for the long delay but I was on vacation without the internet.

 

Steps below:

 

It will fail and ask if you wish to config manually - select yes.

Set the access point name as vzw.
Set the username as your ten digit phone number@vzw3g.com (ie 1234567890@vzw3g.com)
Set the password as vzw
Set the dial# to #777
Set the dialing/login script as blank (clear it out)

 

 

hope this helps out.

View solution in original post

0 Likes
Reply
11 Replies
Tank72
Newbie

I to have not been able to connect to mt TomTom 730. I'm pretty sure it has to do with the data feature on the TT. I also tried to pair them manually and the list of devices on the TomTom is very outdated. I did get it to pair but it won't stay paired very long. Maybe we should let TomTom know?

0 Likes
Reply
1stRainmaker
Newbie

I spoke with TT earlier this evening and he told me a couple of things to try and said if they didn't work that I would need to wait for an update.  Looks as if I am waiting.

0 Likes
Reply
dhollner
Enthusiast - Level 3

Got mine setup after a couple of headaches.  But it does now work for data and calling.  Just keep trying to do it, it may take a while but eventually it works.

0 Likes
Reply
1stRainmaker
Newbie

Thanks.  Perseverance was the key.  I now have the voice set up.  If you got the data set up would you please send me the settings you used.

 

Thanks

0 Likes
Reply
dhollner
Enthusiast - Level 3

Sorry for the long delay but I was on vacation without the internet.

 

Steps below:

 

It will fail and ask if you wish to config manually - select yes.

Set the access point name as vzw.
Set the username as your ten digit phone number@vzw3g.com (ie 1234567890@vzw3g.com)
Set the password as vzw
Set the dial# to #777
Set the dialing/login script as blank (clear it out)

 

 

hope this helps out.

0 Likes
Reply
1stRainmaker
Newbie

Thanks, I had previously tried to get this information from VZW (before I got an Android system) and they refused to give it to me because I was trying to use it with a system in competition with their VZ Navigator.  I do appreciate the help.

0 Likes
Reply
ICD3
Newbie

Do you need the teathering plan to with these instructions?

0 Likes
Reply
dhollner1
Newbie

You probably do need the tethering plan but I haven't been charged for it in the past.

0 Likes
Reply
rancor709
Newbie

I need help because I have tried this and it will not connect with my car's TomTom. I have tried all the steps previously listed and it just says, "Unable to establish a connection"

0 Likes
Reply
ChristinaB_VZW
Verizon Employee

Hello, 

 

Which model Tom Tom are you using? The 720, the 730, or the 630? I was able to find some information at their website. Please take a look at the link provided below. 

 

Tom Tom

 

I hope this information is helpful. Thank you!

0 Likes
Reply
rappar3
Newbie

dhollner:  Thank you so much for the input.  I was getting very frustrated with trying to connect My TOM TOM ECLIPSE to my Bionic.  Your input totally worked.  I just wish Tom Tom would update their wireless to enclude the more recent companies as well as eliminate the non existing ones.  My TT still lists Cingular as a provider!!!!

0 Likes
Reply