Droid 4 Android OS update issues
BrianReno
Newbie

Recently upgraded Android OS on my Droid 4:  4.1.2; Kernal Version 3.0.8-g473e586; Build # 9.8.20-72.VZW-18.  Since then experiencing these issues:

1.  The "DROID" audio announcement at startup is now very loud, perhaps 3X louder than before.  This is irritating.  Is there a way to adjust the volume or turn this sound off? 

2.  Within one minute of startup checking Voice Mail generates a "Network Error" message instead of going directly to VM.  Before the upgrade VM was available immediately, no delay.  Now there is a 30 to 60 second delay even after the signal strength bars show connectivity before VM is accessible.  Anyway to improve the performance here?

Thanks for you insight and recommendations.  - Brian

0 Likes
Reply
2 Replies
tikibar1
Community Leader
Community Leader

BrianReno wrote:

Recently upgraded Android OS on my Droid 4:  4.1.2; Kernal Version 3.0.8-g473e586; Build # 9.8.20-72.VZW-18.  Since then experiencing these issues:

1.  The "DROID" audio announcement at startup is now very loud, perhaps 3X louder than before.  This is irritating.  Is there a way to adjust the volume or turn this sound off? 

I noticed the same thing after my Bionic upgraded to JB.  If there's a way to adjust the volume or turn the sound off, I haven't run across it.  I only reboot my phone about once a week, so it's not that big of an issue for me (YMMV).

2.  Within one minute of startup checking Voice Mail generates a "Network Error" message instead of going directly to VM.  Before the upgrade VM was available immediately, no delay.  Now there is a 30 to 60 second delay even after the signal strength bars show connectivity before VM is accessible.  Anyway to improve the performance here?

I've noticed one of my widgets is slow to load after a reboot, but a 30-second or so delay for the once a week or so that I reboot the phone again isn't that big a deal for me.  A system cache clear might improve the performance, but it's not guaranteed.

0 Likes
Reply
BrianReno
Newbie

Thanks tikibar1 for your observations and comments.  Will try to clear the system cache and see what happens.

0 Likes
Reply