Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Gallery missing
Scorchio
Newbie

I think I've somehow corrupted the Gallery software on my Incredible 2, probably through the addition of several new apps through the 10c/app promo they're running on the Android market at the moment.

 

The Gallery app is missing from my applications, and any application that uses the gallery feature - eg. the camera, facebook, etc - fails when I try to invoke it.

 

I've tried restarting the phone, pulling the battery and restarting, and restarting with the sd card removed, and none of these have helped. Before I commit myself to a factory reset, is there anytthing else I can try?

0 Likes
Re: Gallery missing
dirtkween
Newbie

I happen to have the same exact problem. I noticed today my gallery missing. When I go to manage apps, I find it there but I don't know how to restore it or what I need to do. That is not the only issue I have found today. My status bar at the top of my phone is gone also. I can't hit the phone button anymore, just says phone. Please answer if someone knows cause I really don't want to factory reset.

0 Likes
Re: Gallery missing
Not applicable

Obviously, that is not normal for you gallery and other features to be disappearing.  Some other users have experienced such issues and it usually is an older software glitch. What software version are you running on your phone? The ways you can check for the version and update the software (if necessary) are:

 

For viewing software:

From the main screen, touch Menu
Touch Settings
Touch About Phone
Touch Software Information
Information Displays

For updating software

From the main screen, touch Menu
Touch Settings
Touch About Phone
Touch system updates

 

I hope this helps. Thanks.

0 Likes
Re: Gallery missing
Scorchio
Newbie

There wasn't an update available when I first posted, but I checked again last night and got the new 5.10.605.9 update. Gallery has been restored and everything appears to be working again. So glad I didn't reset now!

0 Likes