Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
I received this message from Audible.com. How do I upgrade OS to accommodate Audible? "Caution: Beginning 6/30/2015 Audible will not support legacy Apps (Android 1.4.6 or lower OR iOS 1.7.2 or lower). If you do not update your app to the most updated ver
PatBarnett
Member

How do I upgrade OS on Samsung to accommodate Audble? I received this message from Audible.com "

Caution: Beginning 6/30/2015 Audible will not support legacy Apps (Android 1.4.6 or lower OR iOS 1.7.2 or lower). If you do not update your app to the most updated version you will not be able to refresh your library or download Audiobooks."

0 Likes
Re: I received this message from Audible.com. How do I upgrade OS to accommodate Audible?  "Caution: Beginning 6/30/2015 Audible will not support legacy Apps (Android 1.4.6 or lower OR iOS 1.7.2 or lower). If you do not update your app to the most updated
Snn5
Sr. Leader

The Charge ended with 2.2 Gingerbread right?

0 Likes
Re: I received this message from Audible.com. How do I upgrade OS to accommodate Audible? "Caution: Beginning 6/30/2015 Audible will not support legacy Apps (Android 1.4.6 or lower OR iOS 1.7.2 or lower). If you do not update your app to the most updated
MiiHere
Leader

On your device you can go to settings>about and see what android OS you're running. Chances are good, unless your phone is very old you are running the right OS.

Now if they mean the ACTUAL app, go into your Google Play Store and use the menu to find your downloaded apps and make sure Audible is updated.

0 Likes
Re: I received this message from Audible.com. How do I upgrade OS to accommodate Audible?  "Caution: Beginning 6/30/2015 Audible will not support legacy Apps (Android 1.4.6 or lower OR iOS 1.7.2 or lower). If you do not update your app to the most updated
Snn5
Sr. Leader

That may have been a blanket-type message for all users.  Might not mean you specifically.

0 Likes
Re: I received this message from Audible.com. How do I upgrade OS to accommodate Audible?  "Caution: Beginning 6/30/2015 Audible will not support legacy Apps (Android 1.4.6 or lower OR iOS 1.7.2 or lower). If you do not update your app to the most updated
Snn5
Sr. Leader

I think it is app related, not OS version related though.

0 Likes