Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Incoming Call From....
joeology
Member

I have tried everything to turn this annoying voice off.

Settings>Accessibilty>Call Readout> Ring Only ----- No Help

Cycle Power ----- No Help

Turn Off Voice Programs ---- No Help

This is getting annoying and I am about to throw this phone off a 10 story building.

any help would be nice

0 Likes
1 Solution

Correct Answers
Re: Incoming Call From....
joeology
Member

Fixed it finally..

Had to go to...

System Settings> Accessibilty> TalkBack> Settings> Speak Caller ID> Uncheck.

Thanks for the Help.....

View solution in original post

0 Likes
Re: Incoming Call From....
joeology
Member

Fixed it finally..

Had to go to...

System Settings> Accessibilty> TalkBack> Settings> Speak Caller ID> Uncheck.

Thanks for the Help.....

0 Likes
Re: Incoming Call From....
tikibar1
Sr. Leader
Sr. Leader

If you have Talk Back off, you shouldn't need to uncheck Speak Caller ID, but if that worked, great!

Another thing to check is:

settings > sound, then scroll toward the bottom and uncheck Roaming Tone

0 Likes