Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Incoming and outgoing "verizon wireless" notification
jb_31
Member

On incoming and out going calls my mini started with this, "verizon wireless". How did it get turned on, how do I turn it off?

Tags (1)
0 Likes
1 Solution

Correct Answers
Re: Incoming and outgoing "verizon wireless" notification
tikibar1
Sr. Leader
Sr. Leader

Try turning off the roaming tone (settings > sound > roaming tone).

View solution in original post

0 Likes
Re: Incoming and outgoing "verizon wireless" notification
tikibar1
Sr. Leader
Sr. Leader

Try turning off the roaming tone (settings > sound > roaming tone).

0 Likes