Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
MMS Messaging Troubles
JSweck
Member

My Droid Bionic has not been sending/receiving MMS messages for a few weeks now. When an MMS message comes in, it gives me the option to download. When I click download, it pops up with an error message saying "MMS messages can not be sent or received until your data access is re-enabled. Please check your data delivery settings to enable data connectivity." (This shows when I try to send a message as well.) However, my data is connected and the blue 4GLTE symbol is lit on the top of the screen. I have noticed recently that when I am using the browser, the error message will pop up about not being able to connect to the Internet, if I click "OK" it will proceed to work. I have tried everything from taking the battery off, to downloading the VZN Messaging App, to resetting my data settings, to turning on/off airplane mode, to trying it in Safe Mode. I am in a 4G coverage area and my wifi is turned off. HELP, PLEASE!

0 Likes
Re: MMS Messaging Troubles
junior509
Novice

Clear data off text messaging.

Menu, manage apps, select "all" across the top and look for text messaging and clear data

Do the same thing for "browser"

0 Likes
Re: MMS Messaging Troubles
vzw_customer_support
Customer Support

Hi there JSweck!

I don't want you to ever miss an important photo! I will be more than happy to provide some suggestions so we can fix this together.

Thank you so much for all of the troubleshooting you've already completed! Junior provided a great suggestion (thanks!). Did that help resolve the issue?

We may need to look at your applications to see if they're causing any difficulties. Do you have any Task Killers, Antiviruses, or Battery Savers?

These apps tend to cause system instability and I would recommend to uninstall them and reboot!

Please keep me posted!

Thanks,

MelissaM_VZW
Follow us on Twitter @vzwsupport

0 Likes
Re: MMS Messaging Troubles
JSweck
Member

Hi MelissaM!

I tried Junior's suggestion and it did not work. I do not have any such applications. Still no success! Anything else I can try?

0 Likes