Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
My motorola mini randomly goes to sleep early
bxgirl
Member

My Motorola Mini goes to sleep at random times and frequency, in varying amounts of time, always less than the phone is set tp go to sleep for.  Can anyone help me with this? Verizon tech support is clueless. Thanks!

Re: My motorola mini randomly goes to sleep early
vzw_customer_support
Customer Support

I'm sorry your Motorola Mini goes to sleep fast bxgirl. Are you using any applications that could cause any issue? Is it damaged?When did this issues start?

KinquanaH_VZW
Follow us on Twitter @vzwsupport

0 Likes
Re: My motorola mini randomly goes to sleep early
tmgbhoy
Member

I have found this issue too with my Droid mini

0 Likes
Re: My motorola mini randomly goes to sleep early
vzw_customer_support
Customer Support

Thanks for sharing, tmgbhoy. 
I'm sure this is hard to deal with. Do you notice this happening during any specific function? We have not heard of any other instances where this happens.
Are you able to test it in Safe Mode to see if it behaves the same way? http://vz.to/1fA9pZf  -Tamara

0 Likes
Re: My motorola mini randomly goes to sleep early
tmgbhoy
Member

Tamara, no it does not appear to happen in any particular instance.  My wife and I bought Droid Mini's very recently and we both have the same issue.  The phone just goes into sleep mode while you are using it, for example while typing a text message or reading an email.  I have not tried it in safe mode.  I will try and get back to you. - Terry

0 Likes
Re: My motorola mini randomly goes to sleep early
bxgirl
Member

I just got the reply from Verizon and the rest of this discussion today. I'm glad that somebody else has asked for help with this problem and hope my experience will be of help. I haven't been able to trace this problem to any app. It started right away, and no, the phone was not damaged. One of the tech support people said resetting the phone might help but that seemed to involve too much work for me restoring all my settings, etc. For an uncertain outcome. On the Motorola forum I found out that blocking the sensor in the upper left corner of the phone puts the phone to sleep when you are on the home screen, not an app. My phone was going to sleep from apps as well as the home screen. I tested this by blocking the sensor and sure enough, the phone went to sleep from the home screen but not from an app. Since then I've been very careful about not blocking that spot and the problem seems to have gone away for most part but I'm not sure if it's completely gone. Can cold weather be a factor, or anything else? I haven't tried it in safe mode because I don't know what that is.

0 Likes
Re: My motorola mini randomly goes to sleep early
tikibar1
Sr. Leader
Sr. Leader

bxgirl wrote:

I haven't tried it in safe mode because I don't know what that is.

click here:

Safe Mode - DROID Mini / DROID Ultra / DROID Maxx by Motorola

0 Likes
Re: My motorola mini randomly goes to sleep early
vzw_customer_support
Customer Support

tmgbhoy,

Thanks for trying it! How did it go? You can also change the settings to power off any Sleep Mode. From your phone, go to Settings> Active Display>ensure it's OFF. Go back to Settings>Display and change the Sleep times. Keep us posted if this continues please.

AdaS_VZW
Follow us on Twitter at @VZWSupport

0 Likes
Re: My motorola mini randomly goes to sleep early
cutiepie196712

I'm glad it's not just mine! It's done this from the day I got it. Also it will randomly change the delay time on it's own. I'll set it to 2 min, then it sleeps in a few seconds... when I check settings, it had reverted back to 30 sec.....

0 Likes
Re: My motorola mini randomly goes to sleep early
2fish
Member

yes I am having this problem too - I just got my mini the second week of April - I thought it was me hitting the on/off button on the right by the volume, but I was holding it just now reading email with my finger no where near the on off, and it went to sleep.

I did follow the instructions above (go to Settings> Active Display>ensure it's OFF. Go back to Settings>Display and change the Sleep times) and set the sleep time to 5 mins.  hopefully that will help.

0 Likes