Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Please help me turn off Swype! It is driving me nuts
helpneedednotatechie

Please help me turn off Swype! It is driving me nuts. I have followed a few tutorials online, however, when I go to settings and input method Swype does not turn up in order for me to turn it off. It was turned on somehow accidentally yesterday. I do not care for it and want my regular keyboard back

0 Likes
1 Solution

Correct answers
Re: Please help me turn off Swype! It is driving me nuts
vzw_customer_support
Customer Support

We can help you, helpneedednotatechie! Let's get your regular keyboard restored. Please go to Settings>Language & Input. Next to Google Keyboard, click the settings icon on the right. Select Gesture Typing, and uncheck Enable gesture typing. Let us know if this resolves the issue!


MichelleH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Re: Please help me turn off Swype! It is driving me nuts
vzw_customer_support
Customer Support

We can help you, helpneedednotatechie! Let's get your regular keyboard restored. Please go to Settings>Language & Input. Next to Google Keyboard, click the settings icon on the right. Select Gesture Typing, and uncheck Enable gesture typing. Let us know if this resolves the issue!


MichelleH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes