Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Ringtone
Montanagirl67
Member

when my phone starts to ring, it says "Verizon wireless" and then plays the ringtone and then says "Verizon wireless" again and play the song. I am wondering how I get rid of it saying Verizon wireless.

0 Likes
1 Solution

Correct Answers
Re: Ringtone
vzw_customer_support
Customer Support

I'm sorry this setting is annoying you Montanagirl67. I can understand the frustration especially with a new phone. Here are the settings below to check your sound settings:

  • From a home screen, select Apps (located at the bottom).
  • From the Apps tab, select Settings.
  • Select Sound.
  • Select Phone ringtone.
  • Select a ringtone then select OK
  • Select Default notification sound.
  • Select a notification then select OK.

Please keep us posted.

KinquanaH_VZw
Follow us on Twtitter @vzwsupport

View solution in original post

0 Likes
Re: Ringtone
vzw_customer_support
Customer Support

I'm sorry this setting is annoying you Montanagirl67. I can understand the frustration especially with a new phone. Here are the settings below to check your sound settings:

  • From a home screen, select Apps (located at the bottom).
  • From the Apps tab, select Settings.
  • Select Sound.
  • Select Phone ringtone.
  • Select a ringtone then select OK
  • Select Default notification sound.
  • Select a notification then select OK.

Please keep us posted.

KinquanaH_VZw
Follow us on Twtitter @vzwsupport

0 Likes