Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Stop music player from automatically starting when bluetooth connects
Slinger
Member

How does one stop the music player in the bionic from starting up when bluetooth connects with vehicle?

0 Likes
Re: Stop music player from automatically starting when bluetooth connects
vzw_customer_support
Customer Support

Slinger - That can lead to some awkward moments! Can't have that! I have a few suggestions for you to try, to help try and stop your music from auto playing. The first option to try is this : Go to Settings > Wireless & Networks > Bluetooth Settings. Select the bluetooth device you have paired with it and long press on that device icon. From there, click on options and find the check box for Media. uncheck it, and that should stop it from activating any media/music player.

The other option is to find a third party media/music app that will give that type of option as well.

Please let us know if this was able to help you out, so we can assist!

Thank you,

NicandroN_VZW
Please follow us on Twitter @vzwsupport

0 Likes
Re: Stop music player from automatically starting when bluetooth connects
Slinger
Member

Thank you for your suggestions

Suggestion No. 1 does not solve the problem because I cannot listen to Pandora, etc., through Bluetooth in car.

Suggestion No. 2 does not help either.  I have winamp installed and yet the music player starts up automatically still.  All I want is to remove the player.  I am becoming quite annoyed with the fact that there seems to be no option to remove the player from MY phone.  Frankly, I am considering changing providers at this point.  It is ridiculous that numerous people have complained about this problem and yet it persists.

Lester <Personal information removed per the Verizon Wireless Terms of Service.>

Message was edited by: Verizon Moderator

0 Likes
Re: Stop music player from automatically starting when bluetooth connects
vzw_customer_support
Customer Support

Thank you for trying the above steps Slinger. With regards to removing Winamp, I was able to successfully install and uninstall that application. Here is how you do it.

Please start by going into Settings > Applications > Manage Applications > Select the Downloaded tab > scroll down to find Winamp > select it > Force Close > Uninstall.

This is the area where you can also stop any apps that are not functioning correctly etc.

Slinger, in all honesty, this is not a provider issue. This is an OS/application issue. Different apps behave differently due to programming differences from one developer to another. Alerting the developers of these issues, allows them to update and give more options to the user of that app through software updates.

Was Winamp the application that would start up right away? Was it previously the stock Bionic music player? I use the audio portion of bluetooth personally. I may be able to find a solution to help you out. DM me your info and I will respond back to you as soon as I get some more info in order to assist. Thank you.

NicandroN_VZW
Please follow us on Twitter @vzwsupport

0 Likes
Re: Stop music player from automatically starting when bluetooth connects
asgmlk
Member

I had the same issue. The only fix that worked for me was one I came across when I googled the problem.  That's to remove all music from the phone.  If there's no music, the stock music app won't start.  It works for me because I only use Pandora and other streaming apps.  It was suggested to try a cloud service like google play music for your music library but I haven't tried it myself.

Good Luck

0 Likes