Unable to send or recieve video text messages after jelly bean
don2321
Newbie

I recieved the jelly bean update and I can not send a video message.  When I try it says that it is to large.  This occurs even if its a 2 sec video.  My video is set at the lowest setting also.  When I recieve a video message all I get is the audio.  Please help

0 Likes
Reply
1 Solution
Redned
Enthusiast - Level 2

Just spoke with level 2 Tech. support and the file size limit is 1.2 meg for video texting. So, I shot 29 seconds of video at the lowest video setting on my Bionic which is evga and the file size was 2.47. Too large. Tech support recommended emailing video files larger than 1.2 meg. To determine the video file size, open your gallery and select the video file. Then hit the menu button bottom left and view details. This will show the video file size. Hope this helps anyone out there who's frustrated. It's not your phone it's the limits of text messaging. Has nothing to do with 3G or 4G either.

View solution in original post

0 Likes
Reply
15 Replies
Lowdown
Enthusiast - Level 1

I agree with this comment by ky_bjc "Previously we could take that video, share it through text and the phone would ask if we would like to resize the video.  Then we were able to use sliders to pick the start and end points of the newer cropped video.  This option should not have been removed."

I used this feature a lot sending videos via text and it was extremely useful. Don't know why this was removed and why you have chosen to ignore this comment by ky_bjc. I would love to hear why it was removed and would love it even more to hear you say it would be put back in as an option, for I too have had this problem since JB update and have been irritated with the fact I can no longer send video text, as I mentioned earlier I use it a lot. As ky_bjc also mentioned, "the problem with this method is you expect us to foretell the future" that we are going to text the video we are taking, so we have to go into our video options and select a mode every time we take a video for the off chance we might want to text it to someone. I think it is ridiculous to have to change a video mode so that we can send it via text, especially when the resize video option was there before. Video moments tend to be spur of the moment, and to have to go in to change modes is rediculous cause by the time i do that i miss that spur of the moment. We should have the option to send any video we take in any mode like before. Please consider replacing the resize video option to the video text. Thanks

0 Likes
Reply
Redned
Enthusiast - Level 2

I'm having the same problem! Lowest video quality setting and only 30 sec. video won't send. WTH?

0 Likes
Reply
Redned
Enthusiast - Level 2

Just spoke with level 2 Tech. support and the file size limit is 1.2 meg for video texting. So, I shot 29 seconds of video at the lowest video setting on my Bionic which is evga and the file size was 2.47. Too large. Tech support recommended emailing video files larger than 1.2 meg. To determine the video file size, open your gallery and select the video file. Then hit the menu button bottom left and view details. This will show the video file size. Hope this helps anyone out there who's frustrated. It's not your phone it's the limits of text messaging. Has nothing to do with 3G or 4G either.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Dear Don2321,

I am sorry to hear of the difficulites you are experiencing after the software update on your phone. Software updates are meant to provide benefits to your device so I can understand the frustration. Allow us to help get to the bottom of your video messaging concerns.

On a Motorola Droid Bionic, if you are planning to send a video, you must first change the video recording mode to mms. Trying to send the video in any other video setting, will not allow you to send it and will give you an error message that the file is too large. To change the recording setting mms tap on the Camera icon>switch to video mode>tap menu>tap on the video mode icon next to the microphone>select video message. Once you have changed your setting to video mode, record your video and then send it. If you are still having issues with sending a video via text message in video mode, please reach out to us. We will be more than happy to assist you in further troubleshooting.


MichelleS_VZW
VZW Support
Follow us on Twitter @VZWSUPPORT

0 Likes
Reply
jark219
Newbie

Please provide further assistance with this issue.  There is no such option under the Modes settings you have outlined in your response above.  There are only 2 options..."Normal Video" and "Time Lapse". 

Please help as this is very frustrating.  This capability should never have been removed to begin with.

Thank you.

0 Likes
Reply
cmartwill
Newbie

Bionic will not send video.  No problem, but I can't get it to stop trying to sending the video.  I cannot delete the video.  How do I stop the phone from trying to send?

0 Likes
Reply
tikibar1
Community Leader
Community Leader

Have you tried turning off your network and wi-fi connections (or putting your phone in airplane mode) and then trying to delete the message?

0 Likes
Reply
tikibar1
Community Leader
Community Leader

Verizon Wireless Customer Support wrote:

To change the recording setting mms tap on the Camera icon>switch to video mode>tap menu>tap on the video mode icon next to the microphone>select video message.


 

There is no such setting on my Bionic.

0 Likes
Reply
ky_bjc
Enthusiast - Level 2

I agree. The only "modes" available now are normal and time-lapse.  @VZWCS did you mean to change the resolution?

0 Likes
Reply
TomandMary
Newbie

I have the same problem, no MMS, no video tesx selection, and I cannot record even the shortest clip and get it to be sent .  I did lower my resolution to the lowest setting, but the video is grainy and it still cannot be sent.

i was able to send via e-mail, but why should I have to do that. My wife has the crappiest cell phone on the planet and it takes videos and sends clips up to 30 seconds with no problem.  What is the solution tech department, and don't give me more BS, just fix the proble.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Dear TomandMary,

Good afternoon. I am sorry to hear of the difficulites you are experiencing with trying to send a video from your Droid Bionic. I know how frustrating this must be. It would be my pleasure to address your video messsaging concerns.

When you switch the camera mode from camera to video mode, you have the option to tap on the menu key. You will then see six little icons open up. You will see a settings wheel, Effects, Audio scenes (picture of a little microphone, picture of video slide, picture of a sun, and picture of a light bulb. The icon you want to tap on is the video slide icon. Then you will have the ability to switch the video mode from Normal to Video Message. If you are still unable to locate this icon, please follow us and send us a direct message with a good time to reach you. We will be more than happy to reach out to you for further assistance.


Thank You,
MichelleS_VZW
VZW Support
Follow us on Twitter @VZWSUPPORT

0 Likes
Reply
jark219
Newbie

I agree with tikibar....on a Bionic with JB, if you tap the video slide icon, the only choices are normal and time lapse modes, there is no option to switch to video message. 

Please provide further follow-up to resolve this issue.

Just for the record, this most recent JB update was the worst ever.  Removed some of the most basic, yet most useful, capabilities that our phones had.

Looking forward to additional technical support for this current issue.

Thank you.

0 Likes
Reply
tikibar1
Community Leader
Community Leader

The icon you want to tap on is the video slide icon. Then you will have the ability to switch the video mode from Normal to Video Message.



Thank You,
MichelleS_VZW
VZW Support
Follow us on Twitter @VZWSUPPORT

 

As noted earlier, on a Bionic with JB, if you tap the video slide icon, the only choices are normal and time lapse modes, there is no option to switch to video message.

ky_bjc
Enthusiast - Level 2

The problem with this method is you expect us to foretell the future.  Sometimes I am taking a video of my child or some event and want a high quality video as a base.  Previously we could take that video, share it through text and the phone would ask if we would like to resize the video.  Then we were able to use sliders to pick the start and end points of the newer cropped video.  This option should not have been removed.  I do not want to keep my phone in the lower quality "mms" mode and take subpar videos on the off chance I want to share it.  What is the point in having HD video if you can't use it?  Provide us with an option please or a quality explanation on why the video resizing feature was holding back the functionality of the phone.

ky_bjc
Enthusiast - Level 2

I am also having this problem. However, I am receiving them just fine, I just can't send an existing video.  When I take a video through the camera function the old version let me resize the video before sending an SMS message.  If I do it after the update it says "file size too large."  And it tells me to take a new video in the text application.  This is not always feasible and I have noticed considerable lag in starting the video if I initiate it through the text application.  We need to have a resize option again.  Even though it took too long it was better than having to take short SMS videos and having no other option.

0 Likes
Reply