Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
calls going directly to voicemail
Pearson200
Newbie

Calls to my phone are going directly to voicemail. This seems to happen mainly at night, so I'm wondering if there is some setting that controls notifications at certain times of the day. However, I've searched everywhere on my phone and cannot find any relevant setting. Thanks for pointers on where to look.

0 Likes
Re: calls going directly to voicemail
vzw_customer_support
Customer Support

I was in a similar situation with my Android device.  I kept getting voicemail notifications with no missed calls. Blew my mind.
I’m thinking this link http://www.verizonwireless.com/support/knowledge-base-85060/ will help you make sure the privacy settings are not enabled at night. Please let me  know how that works.



TamaraH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: calls going directly to voicemail
Pearson200
Newbie

No, the above suggestion (Active Display) does not solve the problem. Active Display is actually turned off on my device.

Today, I tried calling my phone number at 8pm (CT) and the call went directly to voice mail.

Looking for other possible solutions! Thanks.

0 Likes
Re: calls going directly to voicemail
vzw_customer_support
Customer Support

Pearson200 let's make sure we get you up and running. We can't have you missing another call. I have sent you a Private Message to assit further.
RosanneM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes