how do I get my mini to check
imgja
Newbie

My email use to be updated quite frequently - now it only seems to be once or less a day.  when & am out and about - I use my phone to check my email.  I'm not sure why it isn't sync-ing more often anymore.  I don't believe I changed any email setting.  Is it because I use hotmail, and not gmail?  What difference should that make to my phone?  How do I change whatever the setting is (& where is it?) so email is checked & updated more frequently?

0 Likes
Reply
1 Reply
vzw_customer_support
Customer Service Rep

I know how important it is to check your e-mails regularly, imgja. If you open your e-mail folder, select Menu, (lower right/3 dots), then select Menu, select the e-mail account, and update your Settings. Mailbox check frequency, Sync over WiFi only, (may be enabled, so you may want to uncheck that), This should help sync e-mails as often as you need.


Thank you,

VanessaS_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply