Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
notifications
kwdvm
Newbie

I have a weird problem that just started a few weeks ago, after an update i think.

My text notifiation now sounds when the other person receives my text. I tried unchecking the box in setting for received notifications, but then I dont get the sound when I receive a text. It never used to do that. I took the phone to a store, but they did not know what the problem was or how to fix it.

It is more of an annoyance than a problem, but would like to fix it if possible.

Thanks,

0 Likes
Re: notifications
Not applicable

I understand that could be annoying! Have you tried changing the Delivery Reports Setting?

Select Messaging

Select Menu

Select Settings

Scroll to Delivery Reports and uncheck for SMS and MMS

Are you using a third party messaging app? If so, have you tried removing and reinstalling the app?

 

JonathanK_VZW

VZW Support

Follow Us on Twitter@VZWSupport

0 Likes
Re: notifications
kwdvm
Newbie

That solved it, but now I don't get the icons either. I used to get the icons, but not the sound when my texts were received by others. That is the problem I'm trying to solve.

Sent from my Verizon Wireless Phone

0 Likes
Re: notifications
Not applicable

Did the notifications change when you unchecked the delivery report settings? Are you trying to prevent the notifications for when messages are received?

 

JonathanK_VZW

VZW Support

Follow Us on Twitter@VZWSupport

0 Likes
Re: notifications
kwdvm
Newbie

I stopped getting message sent, message received notifications, . I want the notifications, just not the sound. When I unchecked received notification play sound under settings, general, I don't get sound when I receive new texts. I'd it is checked I get sound when my texts are received and when I receive.

Sent from my Verizon Wireless Phone

0 Likes
Re: notifications
LatachaM_VZW
Verizon Employee

Hello kwdvm,

I know it can be very frustrating getting the sound notification. I would like to add you can turn your delivery reports back on so you can receive notifications. Also, I have provided steps below for turning off your sound notification:

Select Menu

Select Settings

Select Sound

Select Volume and under notifications swipe sound bar all the way to the left to turn off sound notification

Let us know if you continue to experience difficulties with your sound notification.

Thanks,

LatachaM_VZW

Follow us on Twitter @VZWSupport

0 Likes
Re: notifications
kwdvm
Newbie

Sorry, that didn't work either.

Sent from my Verizon Wireless Phone

0 Likes
Re: notifications
LatachaM_VZW
Verizon Employee

Hello kwdvm,

I'm sorry to hear the previous steps didn't work. Great News! I was able to review the settings on your specific device, and found a way to turn off the sent notifications. Here are the steps:

Select Menu

Select Messages

While in your Messages folder press the Menu key

Select Settings

Select Notifications

Make sure the Sent Notification box is unchecked.

Let us know if this helps.

Thanks,

LatachaM_VZWSupport

Follow us on Twitter @VZW

0 Likes
Re: notifications
kwdvm
Newbie

Nope. That's not it either. I have tried all of the settings I can find. It didn't do this before an update a few weeks ago.

Sent from my Verizon Wireless Phone

0 Likes