"Verizon Wireless" Announcement Before Ringtone - Is This New?
f38urry
Newbie
0 Likes
Reply
1 Solution
Jax_Omen
Specialist - Level 3
Feature is called "roaming tone" on Droid X, "Enhanced Roaming Indicator" on many other phones. It's to help people who are on plans that charge roaming (or who live/travel near international borders) to know they're roaming, and thus make a decision whether or not to answer a call and pay roaming rates.

You cannot turn off E911, it is a government-mandated feature. What you can, and probably did, turn off, is non-emergency location services (turning off "E911 only" turns on location services and vice-versa).

View solution in original post

0 Likes
Reply
14 Replies
bearone21
Legend

you can eliminate it by going into settings/location-security and uncheck enhanced 911.

0 Likes
Reply
f38urry
Newbie
0 Likes
Reply
bearone21
Legend
you afraid to type?

it goes back at least to the env3.
0 Likes
Reply
f38urry
Newbie

Nope, not afraid to type, but this website wouldn't allow me to delete the original thread.

Today, for the first time, I've noticed that the ringtone on all incoming calls is being preceded by a recorded female voice saying "Verizon Wireless".  It's quite annoying.  Is everyone else getting this?  Could this just be local in the NY metropolitan area?

 

  I've never had this problem with my Droid X since I turned it on last August.

0 Likes
Reply
bearone21
Legend
doubt it, everyone who has enhanced 911 checked hears it, it's been posted before..

like i mentioned above, have you checked to see if "enhanced 911" is checked?
0 Likes
Reply
mortb
Specialist - Level 3

bearone21 wrote:

you can eliminate it by going into settings/location-security and uncheck enhanced 911.


There is no check mark by E911. In fact, it tells you that it can not be turned off. It's a safety feature.

0 Likes
Reply
bearone21
Legend

you must not have a droid x, what phone are you referring to?

 

i eliminated "verizon calling" on the phone listed in my info on the side by unchecking the enhanced 911 box.

 

 

0 Likes
Reply
Wildman
Legend

bearone21 wrote:

you must not have a droid x, what phone are you referring to?

 

i eliminated "verizon calling" on the phone listed in my info on the side by unchecking the enhanced 911 box.

 

 


Sorry you are incorrect, mortb answer is the correct one...

 


mortb wrote:

You might want to check Settings>Sound Settings>Roaming tone. If that is checked, uncheck it. This should do away with the "Verizon Wireless" voice.


0 Likes
Reply
bearone21
Legend
sorry, that's correct

my apologies mortb
0 Likes
Reply
Jax_Omen
Specialist - Level 3
Feature is called "roaming tone" on Droid X, "Enhanced Roaming Indicator" on many other phones. It's to help people who are on plans that charge roaming (or who live/travel near international borders) to know they're roaming, and thus make a decision whether or not to answer a call and pay roaming rates.

You cannot turn off E911, it is a government-mandated feature. What you can, and probably did, turn off, is non-emergency location services (turning off "E911 only" turns on location services and vice-versa).
0 Likes
Reply
mortb
Specialist - Level 3

You might want to check Settings>Sound Settings>Roaming tone. If that is checked, uncheck it. This should do away with the "Verizon Wireless" voice.

0 Likes
Reply
mikki_04
Newbie

What if you don't have a Droid.  I have a Samsung Brightside and my phone just started doing this a couple weeks ago.  As far as I can tell I do not have the "Roaming Tone" option.  The Verizon Wireless announcement is quite annoying.  Any other suggestions?

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Hello mikki.04!  I know this is becoming annoying for you, and I would like to walk you through the steps to disable this feature.  The feature on your device is an alert called Enhanced Roaming Indicator (ERI).  You can disable by tapping Settings > tap Sound Settings > Service Alerts > ERI.  Let us know how that works out for you.  Thanks!

AnthonyTa_VZW
VZW Support
Follow us on Twitter @VZWSupport

0 Likes
Reply
mikki_04
Newbie

That fixed it.

Thank you so much!

"Life is not about waiting for the storms to pass . . . it's about learning how to dance in the rain"

   ~Vivian Greene

Hello mikki.04!  I know this is becoming annoying for you, and I would like to walk you through the steps to disable this feature.  The feature on your device is an alert called Enhanced Roaming Indicator (ERI).  You can disable by tapping Settings > tap Sound Settings > Service Alerts > ERI.  Let us know how that works out for you.  Thanks!

AnthonyTa_VZW

VZW Support

Follow us on Twitter @VZWSupport 

Message was edited by: << Verizon Moderator >> << Please trim your posts to remove personal information when replying from email >>

0 Likes
Reply