Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
"Verizon Wireless" announcement
georgeann101
Member

I cannot stop my Droid2 from constantly announcing "Verizon Wireless."  Any solutions?

0 Likes
Re: "Verizon Wireless" announcement
TheGreatOne
Sr. Member

Try this:

Settings>Sound & Display>Remove the check mark beside Roaming Tone

 

(taken from keepingitreal here)

0 Likes