Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Wi-Fi Calling does NOT work ...
Ritas0434
Member

Bought a new phone on Sunday May 30th
Motorola One 5G UW
Wi-Fi Calling was 100% enabled at the store ( just enter Wi-Fi password at work )
Setup Mobile Network -> Advanced WiFi Calling is ON
and the 911 Address is SAVED

Settings -> Wi-Fi is ON and connected  with a strong signal
I can connect via either a 2.4Ghz or 5Ghz Channel on Router
Google Chrome works to any Internet website
Try to make a Call when I have No Bars ( No Cell Service ) with strong Wi-Fi ...
"... Mobile network is not available
Connect to a wireless network to make a call ..."
The error message is useless ...
1) I know there is no cell service.
2) That is why I have Wi-Fi calling enabled.
There is no error message explaining WHY the cell phone can't make a Wi-Fi Call.
Tech Support was able to Remote Access via Wi-Fi connection
Tech Support verified setup is 100% correct, but Wi-Fi calling still does not work.
After 45 minutes of debugging, the Tech "lost connection" and never called back

1 Solution

Correct Answers
Re: Wi-Fi Calling does NOT work ...
Ritas0434
Member

FIXED !!!
I change these settings in the Negear Wi-Fi Router ...

#1) Advanced Tab -> Setup -> WAN Setup -> VPN Passthrough ...
a)  IPSec = ENABLE ( Off by default )
b) PPTP = ENABLE ( Off by default ) 
c) L2TP = ENABLE ( Off by default )

#2) Advanced Tab -> Advanced Setup -> VPN Service ...
a)  VPN Service = ENABLE ( Off by default ) 

On cell phone ... Disconnect and re-connect to the WiFi router
My green CALL button now shows a WiFi Icon.
I can now make and receive WiFi Calls in a "No Service" cell area.

View solution in original post

Re: Wi-Fi Calling does NOT work ...
vzw_customer_support
Customer Support

Ritas0434, Hey there, I hope your day has been going well, besides the WiFi calling concerns that is.  I have to use WiFi calling when I visit my mom and I know how essential it is to have working.  I am here to help and we will figure out what is going on.  One thing I would like to check is when you make a call, do you see the icon that a WiFi call is being made?  Meaning does it appear and disappear or does it not connect whatsoever?  You can see what I am referring to here: https://www.verizon.com/support/knowledge-base-201654/   Once you check or verify this information can you please check to make sure all your preferences for roaming are selected to prefer WiFi.  You will find the settings information here: https://www.verizon.com/support/knowledge-base-201654/   If you have had to change that setting can you please power your phone off and back on and test it out?  If this is already done or you have made the switch and it is still not working, can you please reset your dialer app?  This does not reset any personal information it is just the application selected to make calls.  To reset the app you can locate the steps here: https://www.verizon.com/support/knowledge-base-234902/  Can you verify if this has helped?

0 Likes
Re: Wi-Fi Calling does NOT work ...
Ritas0434
Member

NOTE: I have Android v 11 installed <= Upgraded the night I bought it (Sunday)
My menus are newer than the out-dated videos and old step-by-step instructions on you web pages.

....  One thing I would like to check is when you make a call, do you see the icon that a WiFi call is being made?  Meaning does it appear and disappear or does it not connect whatsoever?  You can see what I am referring to here: https://www.verizon.com/support/knowledge-base-201654/ 

When is this screen supposed to appear?
No, I do not see anything like that screen.
My dialing screen does not indicate "Wi-Fi calling which 100% STUMPED the Tech Support.

After press CALL, I see only an error window  "... Mobile network is not available.  Connect to a wireless network to make a call ..." overlaying the normal dialing screen.

Yes, the Wi-Fi preferences are set correctly.
They were set correctly at the store.
And then they were re-checked  by Verizon Tech Support, remotely.
Yes, the cell phone was powered OFF and RESET, many times.

... To reset the app you can locate the steps here: https://www.verizon.com/support/knowledge-base-234902/  Can you verify if this has helped?

Under Settings -> Apps & Notifications, I have have "APP INFO".
No, I do NOT have any "Dialer" app listed
Not even when I display System Apps
But I do have a "Phone" app
I Forced Stop, cleared CACHE, but did not clear the DATA, then OPEN
That changed nothing.

In my notification bar, to the left of my Wi-Fi icon,
there is a Solid White Block with a black letter "N" it. 
I don't know if it is relevant or what that icon even means

I have Android Version 11 ...

0 Likes
Re: Wi-Fi Calling does NOT work ...
Ritas0434
Member

The "N" was from NFC being enabled.
It is now OFF and that ICON is gone.
Not related to my issue.

 

0 Likes
Re: Wi-Fi Calling does NOT work ...
Ritas0434
Member

Are you giving up on this issue ?

0 Likes
Re: Wi-Fi Calling does NOT work ...
vzw_customer_support
Customer Support

Ritas0434, the Wi-Fi Calling icon should definitely be present on your devices screen when a Wi-Fi call is being placed. Do you have issues connecting other devices to this Wi-Fi source? You mentioned you spoke with tech support and you have everything set up on your phone correct including the E911 address, however did they verify this network feature is active on the account? Finally, to clarify, did you buy this device directly from Verizon? The reason we ask is that Wi-Fi calling is technically a network feature and if it is a "non-Verizon device", it cannot be guaranteed to work.

 

-Joshua

 

0 Likes
Re: Wi-Fi Calling does NOT work ...
vzw_customer_support
Customer Support

Ritas0434, the NFC feature can be turned on and off via your phone's settings under Settings>Connected Devices>Connection Preferences. Please see the link below. 

 

https://www.verizon.com/support/knowledge-base-234967/

 

-Joshua

 

0 Likes
Re: Wi-Fi Calling does NOT work ...
Ritas0434
Member

Yes, I purchased from a Verizon retail (brick & mortar) store on Sunday May 30th.
Actually, I bought two new Motorola One 5G UW cell phones,
one for me and exact same model for the wife.
The store transferred everything from the old phones, to the new phones, via a backup
Yes, the Verizon Tech verified - I have WiFi Calling enabled on my new Unlimited Plan.
Th Verizon Tech was able to REMOTE into my Cell Phone via the WiFi Connection!
Everybody at work has AT&T Cellular Service because
there is an AT&T Tower within 1 mile of work/office.
At work - I get "NO SERVICE - Emergency calls only"
At home - I get 3 Bars of 4G Cellular Verizon
At work we have a new NetGear AC1600 R6260 2.4Ghz/5GHz Wireless Router
It was installed specifically for Cell Phones for Internet & WiFi Calling.
My Cell Phone is connected to the WiFi router and has Internet & Text only, no WiFi Calling.
There needs to be a WiFi Calling "TEST" Button on the Cell Phone
to tell us exactly WHY WiFi Calling cannot be enabled or activated.
Exactly what STEP or PORT 
is being blocked or failing?

 

0 Likes
Re: Wi-Fi Calling does NOT work ...
Ritas0434
Member

Yes, I  now removed the "N" icon.
I now have NFC turned OFF.
NOT related to my issue at all.

0 Likes
Re: Wi-Fi Calling does NOT work ...
Ritas0434
Member

FIXED !!!
I change these settings in the Negear Wi-Fi Router ...

#1) Advanced Tab -> Setup -> WAN Setup -> VPN Passthrough ...
a)  IPSec = ENABLE ( Off by default )
b) PPTP = ENABLE ( Off by default ) 
c) L2TP = ENABLE ( Off by default )

#2) Advanced Tab -> Advanced Setup -> VPN Service ...
a)  VPN Service = ENABLE ( Off by default ) 

On cell phone ... Disconnect and re-connect to the WiFi router
My green CALL button now shows a WiFi Icon.
I can now make and receive WiFi Calls in a "No Service" cell area.