Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Can't Access Internet via Mobile Network with ICS
danpv
Member

Like many, my TB was working fine before this update.  Now I can't access the Internet at all with Mobile Network.  Setting says that it's on, but unless I also turn on Wi-Fi I get no web access.  I have an unlimited data plan, so it's not a usage issue.

I've tried clearing cache, temp files but no improvement.  Not having any problems with phone use or texting, just data over the Mobile Network.  Also, with GB the little "LTE" logo appeared at the top of the screen, but not so with ICS - is this relevant?

If I can't get this fixed soon, I'm off to another carrier since my contract here is up.

Tags (1)
0 Likes
1 Solution

Correct Answers
Re: Can't Access Internet via Mobile Network with ICS
danpv
Member

I just spent a good 40 minutes on the phone with VZ tech support.  Shell was very helpful first in trying a variety of things to resolve the problem but my phone wouldn't come around.  She then phoned HTC for suggestions and we tried to access the HTC app that would allow wiping the cache partition.  Unfortunately holding down the volume down bar and the power button didn't work after a number of tries.

Long story short, it came down to doing a factory reset and I'm happy to say that the phone responded immediately and I'm back on VZ's 4G LTE network.  My contacts restored and email account's back but of course I lost my text messages and about 10 apps I'll have to reload.  Still, it's a small price to pay for having my phone fully functional again after three days of going without - talk about withdrawal!

Big thanks to Shell at VZ customer support.  Also I got through to her immediately when I expected to have to wait in a very long queue.  Very impressed with VZ CS!

View solution in original post

Re: Can't Access Internet via Mobile Network with ICS
lemew
Novice

I still have my LTE symbol. You should too. Try clearing cache in hboot on start up. You may also remove battery and SIM, discharge unit by holding power button for 10-15 seconds with battery out, and then restarting with SIM replaced of course.

0 Likes
Re: Can't Access Internet via Mobile Network with ICS
BEARJ30
Member

I also had the same problem.  About 3 weeks ago my phone just stopped 3g/4g/lte connections; wifi always worked. I worked with technical support on phone to no avail. Visited store about 30 minute visit, new sim card, with a couple reboots and still no network connection. I had been considering getting a new phone and just like that it just started working. this is the 2nd HTC thunderbolt phone I have owned. The first had touch screen problems. The store tech had suggested motherboard problems.

Also always had connections problems when first signed on to unlimited data pkg.

0 Likes
Re: Can't Access Internet via Mobile Network with ICS
danpv
Member

The only time I've seen the LTE logo for the past three days was for one moment today and it disappeared.

Tried what you suggested with no luck but thanks for trying to help.  Too bad VZ support doesn't respond to these problems.

Wonder if VZ's doing this deliberately because of my unlimited data plan.

0 Likes
Re: Can't Access Internet via Mobile Network with ICS
danpv
Member

How is it that even though I was able to get a Wi-Fi signal at work today I still couldn't get online but when I got home my Wi-Fi (far weaker signal) downloaded my emails immediately and I was able to get online??

Can't believe that the problem's a hardware issue with my phone since it worked perfectly before ICS.

0 Likes
Re: Can't Access Internet via Mobile Network with ICS
danpv
Member

I just spent a good 40 minutes on the phone with VZ tech support.  Shell was very helpful first in trying a variety of things to resolve the problem but my phone wouldn't come around.  She then phoned HTC for suggestions and we tried to access the HTC app that would allow wiping the cache partition.  Unfortunately holding down the volume down bar and the power button didn't work after a number of tries.

Long story short, it came down to doing a factory reset and I'm happy to say that the phone responded immediately and I'm back on VZ's 4G LTE network.  My contacts restored and email account's back but of course I lost my text messages and about 10 apps I'll have to reload.  Still, it's a small price to pay for having my phone fully functional again after three days of going without - talk about withdrawal!

Big thanks to Shell at VZ customer support.  Also I got through to her immediately when I expected to have to wait in a very long queue.  Very impressed with VZ CS!

View solution in original post