Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Can't send email message with attachment through Exchange Active Sync (Exchange 2007)
nateccnn
Member

I have Exchange Active Sync setup and it sends and receives mail fine.  Also syncs my calendar and contacts fine.

 

Two issues:

 

1.  If I send an email with an attachment it fails.  It shows a message in the notification bar that says Unable to Send Mail.  No error report.  The offending mail sits in my outbox and never leaves the phone.  It does not show in my outbox on my desktop...therefore it is reasonable to assume the message never hits my exchange server.  It keeps trying to send until I delete it from my inbox on the phone.

 

2.  If I attempt to link any of my Google Contacts to my Exchange Contacts the link seems to go through just fine but after that every time the contacts sync I get an error saying unable to connect to server.  No idea which server it can't connect to.  But if I add a new contact on my desktop it will show up on my phone so there is some level of sync taking place between the Tbolt and the Exchange Contacts.

 

I talked with customer support at Vz today and they were completely stumped on this issue.  They suggested I take my phone back to the Vz store and ask them to activate a new phone and try the email attachment from it.  I'll do that on my way home tonight.  But for now I am wondering if anyone else can duplicate this issue on their phone?

 

Thanks,

 

Nate

0 Likes
1 Solution

Correct Answers
Re: Can't send email message with attachment through Exchange Active Sync (Exchange 2007)
nateccnn
Member

The new phone at the Verizon store had the exact same symptoms.  Ergo...the problem was in my server.

 

So...if anyone else has this problem (can't send file attachments)...go to Exchange Server (I'm running 2007..settings on other version are slightly different), server settings, find the send hub. Click on it then look for the Exchange Active Sync tab and click it. Check the Ignore Client Certificates. This may only apply to those who run self generated SSL certs on thier Exchange Server...cheap **bleep**. LOL

 

I swear...last week, before buying this Thunderbolt my OG Droid sent file attachments just fine.  Somehow I inadvertantly set the Active Sync to accept client certificates.  To err is human...to blame it on Verizon is more so.  LOL

 

Nate

View solution in original post

0 Likes
Re: Can't send email message with attachment through Exchange Active Sync (Exchange 2007)
nateccnn
Member

The new phone at the Verizon store had the exact same symptoms.  Ergo...the problem was in my server.

 

So...if anyone else has this problem (can't send file attachments)...go to Exchange Server (I'm running 2007..settings on other version are slightly different), server settings, find the send hub. Click on it then look for the Exchange Active Sync tab and click it. Check the Ignore Client Certificates. This may only apply to those who run self generated SSL certs on thier Exchange Server...cheap **bleep**. LOL

 

I swear...last week, before buying this Thunderbolt my OG Droid sent file attachments just fine.  Somehow I inadvertantly set the Active Sync to accept client certificates.  To err is human...to blame it on Verizon is more so.  LOL

 

Nate

0 Likes