Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Dialer and vibrate
JRAHNBO2
Novice

Howdy. I've had my Thunderbolt several weeks now.  No major complaints and is certainly a huge leap from the old HTC G1. There are only 2 things I can't figure out.  

 

First,  when I tap the Phone icon to make a call the list that comes up does not include everyone.  I'm not sure how it chooses who gets put in that list.  It's certainly not people I have starred or call the most. So to get the list of all contacts to come up I tap the button to the right of the green call button (looks like a telephone) then tap the left most icon which is like a little rolodex card. This is the list I want to come up when I want to make a call because it includes every single one of my contacts.  Is there any way to accomplish this?

 

Second, I've turned off vibrate in every single place I can find.  But in some places it still vibrates when I tap.  In the web browser for example the phone vibrates when I tap many of the buttons. Is there some way to turn off vibrate globally?

 

Thanks!

0 Likes
Re: Dialer and vibrate
Ann154
Expert
Expert

JRAHNBO2 wrote:

Howdy. I've had my Thunderbolt several weeks now.  No major complaints and is certainly a huge leap from the old HTC G1. There are only 2 things I can't figure out.  

 

First,  when I tap the Phone icon to make a call the list that comes up does not include everyone. That would the recent call log. I'm not sure how it chooses who gets put in that list.  It's certainly not people I have starred or call the most. So to get the list of all contacts to come up I tap the button to the right of the green call button (looks like a telephone) then tap the left most icon which is like a little rolodex card. This is the list I want to come up when I want to make a call because it includes every single one of my contacts.  Is there any way to accomplish this? Scroll down the original view that you get when you first press the phone button.  You will get your contact list filtered to just show contacts with phone numbers.

 

Second, I've turned off vibrate in every single place I can find.  But in some places it still vibrates when I tap.  In the web browser for example the phone vibrates when I tap many of the buttons. Is there some way to turn off vibrate globally? Have you unchecked all the vibrate option in the Settings > Sounds?

 

Thanks!


 

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Dialer and vibrate
JRAHNBO2
Novice

OK, rececent call log at the top. That makes sense.  Yes when I scroll down I see a list of contacts but many are missing. They're not included anywhere on that list even though they have phone numbers.  They do show up when I describe the secondary process I mentioned.

 

Yes, I unchecked all the vibrate options in Settings>Sound.  The only thing checked in that list is Flip for Speaker.  Ironically as I backed out of the menu it vibrated each with each tap.

0 Likes
Re: Dialer and vibrate
Wildman
Sr. Leader
Sr. Leader

JRAHNBO2 wrote:

Yes, I unchecked all the vibrate options in Settings>Sound.  The only thing checked in that list is Flip for Speaker.  Ironically as I backed out of the menu it vibrated each with each tap.



Uncheck the option Vivrate Feedback at bottom of Settings / Sounds Meny.

 

0120.png

0 Likes
Re: Dialer and vibrate
JRAHNBO2
Novice

Yup it's unchecked.  Must just be some oddity with my phone that refuses to acknowledge the setting.

0 Likes
Re: Dialer and vibrate
RMLJ
Novice
What about under language and keyboard / touch input / text input / vibrate when typing?
0 Likes
Re: Dialer and vibrate
JRAHNBO2
Novice

Every box in that section is unchecked too, thanks.  The phone does respect that setting.  It's not vibrating when use the keyboard. It's just when I use the softkeys in certain apps like the web browser.

0 Likes
Re: Dialer and vibrate
RMLJ
Novice
Try checking vibrate feedback under sounds and see if for some reason your setting is backwards then back out and see if it vibrates. On mine the home menu and back buttons vibrate only when this option is on. if it still vibrates then go back in and uncheck it. Also there is a chance you have an app that is causing the problem. You could try booting in safe mode to see if it still does it with the option turned on or off. To get into safe mode shut phone down then turn it back on when it gets to the second HTC screen hold the down volume button.
0 Likes
Re: Dialer and vibrate
JRAHNBO2
Novice

Thanks ya'll i'm giving up on the vibrate issue at least until the next update whenever that is.

0 Likes