Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Email notifications
dysfunkshun
Enthusiast

How do i change it?  I went through sounds and my notification sound is correct, but for whatever reason I get 2 email notifications, the first will just start playing a song from my music very loud and i cant figure out how to change it, and the second which comes a few minutes later is the correct sound.  im tired of being woken up in the middle of the night when getting an email!

0 Likes
1 Solution

Correct answers
Re: Email notifications
Wildman
Legend

If the device is the same as Droid X, try these settings...

 

gMail:

Open gMail > Left menu button > more > Settings > Scroll to notification area at bottom of list...... All these options works for gMail

 

Email:

Messaging >Left Menu Button > Message Settings > Email > Notifications........  All these control all email accounts.

 

Text Messages

Messaging >Left Menu Button > Message Settings > Text Messaging > Scroll to notification area of list........  All these control all SMS and MMS accounts

View solution in original post

0 Likes
Re: Email notifications
Dnakaman
Contributor

What email app are you using?

 

You may want to check in your email app, if there is a notification setting within the app itself.

0 Likes
Re: Email notifications
Wildman
Legend

If the device is the same as Droid X, try these settings...

 

gMail:

Open gMail > Left menu button > more > Settings > Scroll to notification area at bottom of list...... All these options works for gMail

 

Email:

Messaging >Left Menu Button > Message Settings > Email > Notifications........  All these control all email accounts.

 

Text Messages

Messaging >Left Menu Button > Message Settings > Text Messaging > Scroll to notification area of list........  All these control all SMS and MMS accounts

0 Likes
Re: Email notifications
dysfunkshun
Enthusiast

Well, I figured out what I was doing wrong!  Basically, I was under the impression that the default mail and gmail apps were the same.  So when i turned off notifications on the default mail app, I was still getting the gmail notification, which is the envelope with the bold white M in the notification panel.  Thanks for your help, and hopefully someone else can learn from my mistakes!

0 Likes