Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Exchange Active Sync Help
ARTKSU
Member

I've been working with my company mobile phone IT people and we are having no luck getting my exchange active sync working.


I can sign in the owa site from my pc fine but if I try it from my phone it says the username and or password is wrong which it isn't I even e-mailed, copy and pasted it to make sure it was right.

 

It does the same thing from the exchange active sync section of trying to set up the account.  The IT foks and I are at a loss for how to make it work, so I was cuirous if anyone else had the issue.

0 Likes
1 Solution

Correct Answers
Re: Exchange Active Sync Help
AZSALUKI
Sr. Leader
Sr. Leader

i just searched the tbolt forum for "active exchange" and "outlook exchange" and there's no tbolt owners here that have reported problems setting up the account. there's got to be some little thing that is off in your settings. for what it's worth, here are the instructions (which i'm sure you've already gone through): http://support.vzw.com/clc/devices/knowledge_base.html?id=39347

View solution in original post

0 Likes
Re: Exchange Active Sync Help
mdram4x4
Leader

sounds like you need a new it department

 

0 Likes
Re: Exchange Active Sync Help
PJNC284
Sr. Member

yup.  Sounds like they don't know what they're doing or have something set up incorrectly.  Are there any iphone or other android users there that you can look at their settings?  

0 Likes
Re: Exchange Active Sync Help
ARTKSU
Member

on the IT side he and another guy have been wracking their brains but haven't come up with a solution other people in the company have theirs set up with no problems an as far as what I'm putting in my phone it matches what my boss has on his driod..They haven't seen this issue before ever

0 Likes
Re: Exchange Active Sync Help
nathang
Member

For server, make sure you use the same address as the OWA address, just leave the https part off.

 

So if you go to https://owa.domain.com then for server, you would put owa.domain.com.

 

 

0 Likes
Re: Exchange Active Sync Help
AZSALUKI
Sr. Leader
Sr. Leader

i just searched the tbolt forum for "active exchange" and "outlook exchange" and there's no tbolt owners here that have reported problems setting up the account. there's got to be some little thing that is off in your settings. for what it's worth, here are the instructions (which i'm sure you've already gone through): http://support.vzw.com/clc/devices/knowledge_base.html?id=39347

0 Likes