Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How to stop autocorrection of typing
SusanC3
Member

I type a great deal and use acronyms.  My phone continues to autocorrect with another word that is completely wrong. How do I get this stopped.?

0 Likes
Re: How to stop autocorrection of typing
SusanC3
Member

BTW, I am using an Thunderbolt HTC

0 Likes
Re: How to stop autocorrection of typing
commonsense101
Sr. Member

menu,settings, language and keyboard, uncheck spell correction

0 Likes
Re: How to stop autocorrection of typing
SemperImprov
Member

Thanks for the quick lay out on the auto correction, but when I go to language & keyboard it doesn't give that option to unselect auto correct; it only gives me Language Settings-Select Language; Keyboard Settings-Touch Input .... no uncheck auto correct. Or I'm missing a step???

0 Likes
Re: How to stop autocorrection of typing
vzw_customer_support
Customer Support

Hi Semperimprov,

It does appear that there's a few missing steps.  Let me give you all the details to get there.

Settings -> Language & keyboard -> Touch input -> Text input -> uncheck Spell correction under the keyboard(s) you use

Once those are off, you will be able to use the keyboard as you please.  Let us know if you need any other help.

Thank you,

MariaC_VZW
Please follow us on Twitter @VZWSupport

0 Likes
Re: How to stop autocorrection of typing
SemperImprov
Member

Thanks was most helpful.

On Wed, Sep 12, 2012 at 11:47 AM, Verizon Wireless Customer Support <

0 Likes