Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Speakerphone is Auto Activated
GoodGrief31
Member

This is driving me batty. Someone please help.

 

Anytime I either place a call or receive a call, my speakerphone is automatically on (unless I have my headphones with mic plugged in).  So, I have to manually turn off the speaker if I want to talk "normally" on the phone.

 

I tried disabling the "flip for speaker" option (under Menu/Settings/Sound), but the speaker still comes on whenever I dial or receive a call.

 

Is there a setting for this somewhere?  I know it didn't always do this...I don't know if this happened immediately after the last OTA update of before because 95% of the time, I use the phone with my headphones with mic instead of holding it up to my ear (it's that fear of brain cancer thing).

0 Likes
Re: Speakerphone is Auto Activated
Not applicable

 

Thanks for posting.  Unfortunately this is known issue with the Thunderbolt.  However, that is not say that HTC is not trying to resolve it, the issue is actually under investigation now and should be addressed in a new software update.  Hope this helps.  Thank you.

0 Likes
Re: Speakerphone is Auto Activated
Snowball1976
Member
I am having the same problem and also turned off speaker flip option. Does anyone know of an app that will control the sound and turn off the speaker. When I get an incoming call it automatically goes to speaker and that is a big problem until I press to turn speaker off
0 Likes
Re: Speakerphone is Auto Activated
Wildman
Sr. Leader
Sr. Leader
Previous post answered your question already... This is a known issue that is being looked into..
0 Likes
Re: Speakerphone is Auto Activated
michchris
Member
I had the same issue. I was trying to think of an app I may have installed that would have caused this and I had recently installed power player pro plus the dsp pack that is an add on to enable you to adjust the bass, treble etc for your music. I uninstalled both and I no longer got the speakerphone issue. So then to make sure I reinstalled both. Enable the dsp in the settings of the app and sure enough same issue. Speakerphone everytime receiving or calling. I went back into the app disabled it and the problem went away. I like having the eq so I'll just enable it for music and disable it when I'm done. I hope this helps. If you have that app or one like it with a dsp eq add on or integrated see if there is a way to disable it. It SHOULD and I stress should solve your problem as it did for me.
0 Likes