Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Syncing with Google Calendar
justsuzanne
Member

My problem is that, when I make an appointment on my phone, which is synced to my Google Calendar, the entry from my phone never makes it to my Google Calendar. The only place it exists is on my phone. My phone does receive all of the calendar data that I enter online.

 

Can anyone provide some assistance?

 

Thanks in advance,

Suzanne

Tags (2)
0 Likes
Re: Syncing with Google Calendar
RobB772
Novice
Do you have it set to Sync? Home: Menu: Settings: Accounts and Sync: Manage accounts;Google
0 Likes
Re: Syncing with Google Calendar
justsuzanne
Member

Yes, I double checked my settings on both my phone and my Google account. Any other ideas? I appreciate any input.

 

Thanks,

Suzanne


RobB772 wrote:
Do you have it set to Sync? Home: Menu: Settings: Accounts and Sync: Manage accounts;Google

 

0 Likes
Re: Syncing with Google Calendar
RobB772
Novice

Try going to: home, menu, settings, applications, manage applications, all, calendar. Clear cache ( may need to clear data) and see if it syncs up.

0 Likes
Re: Syncing with Google Calendar
Ann154
Expert
Expert
When you create the entry on the phone, have you verified that you are saving it to the gmail calendar? At the very top of the new entry screen is a selection box with the options of "PC sync" or the "gmail address" calendar. The gmail address calendar should be selected.

Also try and create an event in the web version of the gmail address calendar and see if that helps start the sync between the web and phone.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Syncing with Google Calendar
justsuzanne
Member

Thanks to everyone who responded. I think I figured it out. When I went under general settings on my phone, I selected Google, and, sure enough, Calendar sync was not checked. I've now updated the phone and see that my entries are going to my calendar. :smileyhappy: I really appreciate everyone's input.

 

Happy Friday!

Suzanne

0 Likes