Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Using Thunderbolt to post to this forum
RobB772
Novice

What am I doing wrong?:smileysad:

I can pull up the keypad to log in and that functions as I expect but if I go to post I can't get the keypad to input to the body( tapping the screen invokes the keypad but it inputs the text to the subject line). I've tried using the down arrow to move fields and it highlights different things but I never get text to show up in the body field, only appends to the subject line. What do I need to do?

0 Likes
1 Solution

Correct Answers
Re: Using Thunderbolt to post to this forum
Ann154
Expert
Expert

RobB772 wrote:

What am I doing wrong?:smileysad:

I can pull up the keypad to log in and that functions as I expect but if I go to post I can't get the keypad to input to the body( tapping the screen invokes the keypad but it inputs the text to the subject line). I've tried using the down arrow to move fields and it highlights different things but I never get text to show up in the body field, only appends to the subject line. What do I need to do?


Are you trying to post from the full desktop view or the mobile view?

 

On the phone in desktop view, you have to switch the reply text box to the HTML tab before you can type in the box.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

0 Likes
Re: Using Thunderbolt to post to this forum
Ann154
Expert
Expert

RobB772 wrote:

What am I doing wrong?:smileysad:

I can pull up the keypad to log in and that functions as I expect but if I go to post I can't get the keypad to input to the body( tapping the screen invokes the keypad but it inputs the text to the subject line). I've tried using the down arrow to move fields and it highlights different things but I never get text to show up in the body field, only appends to the subject line. What do I need to do?


Are you trying to post from the full desktop view or the mobile view?

 

On the phone in desktop view, you have to switch the reply text box to the HTML tab before you can type in the box.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Using Thunderbolt to post to this forum
RobB772
Novice

Full view not mobile

0 Likes
Re: Using Thunderbolt to post to this forum
Ann154
Expert
Expert

That would mean you need to select the HTML tab.  the rich text box just does not work.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Using Thunderbolt to post to this forum
RobB772
Novice
Just did switch to HTML. Thanks Ann
0 Likes
Re: Using Thunderbolt to post to this forum
Ann154
Expert
Expert

You're welcome. :smileyvery-happy:

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Using Thunderbolt to post to this forum
Smuuth
Member

Ann154 wrote:

RobB772 wrote:

What am I doing wrong?:smileysad:

I can pull up the keypad to log in and that functions as I expect but if I go to post I can't get the keypad to input to the body( tapping the screen invokes the keypad but it inputs the text to the subject line). I've tried using the down arrow to move fields and it highlights different things but I never get text to show up in the body field, only appends to the subject line. What do I need to do?


Are you trying to post from the full desktop view or the mobile view?

 

On the phone in desktop view, you have to switch the reply text box to the HTML tab before you can type in the box.


I know it must be something in my settings that I have wrong, but there is no HTML tab when I am trying to reply using my Thunderbolt.  Only a Rich Text tab and a Preview tab.

0 Likes
Re: Using Thunderbolt to post to this forum
Ann154
Expert
Expert
It should be there. Do you see it if you logged in from a computer? Maybe there is something set differently in your "My Settings". This post was edited using the html tab from a Tbolt after I accidentally hit the post button in the mobile view.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Using Thunderbolt to post to this forum
Smuuth
Member

 


Ann154 wrote:
It should be there. Do you see it if you logged in from a computer? Maybe there is something set differently in your "My Settings". This post was edited using the html tab from a Tbolt after I accidentally hit the post button in the mobile view.

Nope, no HTML tab from the computer either.  I am sure it is something I have wrong in my settings, but I have no idea what it might be.

0 Likes
Re: Using Thunderbolt to post to this forum
Tidbits
Sr. Leader

Log into your account with these forums on your desktop.

Click on my settings which should be next to sign out.

Click on the preference tab.

The uncheck Turn on the Rich Text Editor.

Click save

 

Everytime from this point on you will default HTML whether you are on mobile or desktop.  You can always click on the RTE(rich text) tab if you want to use it.

0 Likes