Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
slow youtube on 4g
phat6
Member

When I try to watch a YouTube video over the last two days using the 4g connection it takes about 3 min to load the video. If I use wifi the same video will only take about 4 seconds. Anyone else see this problem lately.

0 Likes
Re: slow youtube on 4g
Not applicable

Hello phat6!

Your 4G should be lightening fast! It should not take that long to load a video. Is it only YouTube that is slow, or is it the rest of the data as well? Have you tried to pull your SIM card out of the phone and re-insert it? Is this happening in a specific area? How long has this been happening?

Let us know so we can further assist!

Katie H

VZW Support

Follow us on Twitter @VZWSupport

0 Likes
Re: slow youtube on 4g
phat6
Member

Using speed test app I only average 1.5 meg a minute. That said it is only

YouTube that I notice the change, it started two days ago. I am in Colo

spgs co. If I switch to wifi its seconds to open,4g is minutes. So I

know.it not the YouTube app. Never opened phone, here some people break

case so don't know if I want to do that or not. YouTube has worked good

until two days ago. Even a 6 sec video takes minutes to open.

0 Likes
Re: slow youtube on 4g
Not applicable

phat6,

Thanks for the quick response! Sounds like there is an issue with the application. I would suggest resetting the YouTube application. Here's a link that provides the steps: http://support.verizonwireless.com/clc/devices/knowledge_base.html?id=39211

Let us know if that helps!

Katie H

VZW Support

Follow us on Twitter @VZWSupport

0 Likes
Re: slow youtube on 4g
phat6
Member

That worked. So simple but did not know that. Uninstalled all patches

earlier but that did not work. Will see if it keeps working . Thanks for

the help.

0 Likes
Re: slow youtube on 4g
phat6
Member

It's back. My YouTube takes about 4-5 min to open a video again. Went thru the steps you sent last time and this did.not work. Removed updates and still not working. Applie.updates ran what you sent still not working.

0 Likes