Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
LG IMS Has Stopped
JULFRA41
Newbie

When I reboot my LG G2, I get a "Unfortunately LG IMS has stopped" message. I click OK and it appears repeatedly and often freezes up my phone.

I took my phone to my local Verizon Wireless store and they said there was no fix - that it was an LG issue. I also called Tech Support and they weren't any help whatsoever.

Is this true that's there's no fix for this issue?? I've only had my phone for two years, it's in great shape, and I've never had any issues with it before now. I don't want to upgrade right now and don't want to drop hundreds of dollars for a new phone. I'm already paying over $300 a month for my Verizon phones.

How can I disable the IMS setting on my phone? I even went into the Hidden Menu (##PROGRAM980 / 000000) to search for the IMS settings with no luck.

Thank you.

Tags (2)
0 Likes
Re: LG IMS Has Stopped
Snn5
Legend

You need that enabled. Backup and master reset the phone. Long overdue I'm sure.

0 Likes