Messaging App Annoying Feature - help?
arnieg25
Newbie

I've had my G2 for 2 days and love it (big improvement over Incredible 2). I like the included Messaging App, but it has one annoying feature. I'm a bad typist and the App is frequenting automatically spell checking and correcting me. Trouble is the corrections are often wrong and I spend too much time fixing the fix. Is there a way to either stop the automatic change feature or totally disable the spell checker?

0 Likes
Reply
1 Solution
justinfi
Enthusiast - Level 2

Are you using the default LG Keyboard? I sometimes have that issue. You can turn off autocorrect in the keyboard settings.

I actually abandoned the LG Keyboard and downloaded the Google Keyboard mainly because my fingers are far too fat for the LG Keyboard. The Google has bigger buttons and I've noticed the auto correct is a tad bit more accurate.

View solution in original post

0 Likes
Reply
2 Replies
justinfi
Enthusiast - Level 2

Are you using the default LG Keyboard? I sometimes have that issue. You can turn off autocorrect in the keyboard settings.

I actually abandoned the LG Keyboard and downloaded the Google Keyboard mainly because my fingers are far too fat for the LG Keyboard. The Google has bigger buttons and I've noticed the auto correct is a tad bit more accurate.

0 Likes
Reply
arnieg25
Newbie

I followed your advice and it solved my problem. Thanks

0 Likes
Reply