Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Text Responses Showing in work email account
hardknoxfarm
Member

I recently enrolled in Airwatch so I could access my work email on my phone.  The Airwatch App is needed so I can use the exchange server.  On Monday, I received the following email at work...

Congratulations! After connecting your mobile device to Exchange Server 2010, you can now send text messages from Outlook 2010 and Outlook Web App on your computer. You can also receive and reply to text messages.

To start sending text messages from your computer, close and reopen Outlook 2010 or Outlook Web App.

Now you've got one more way to communicate with friends, family, and colleagues. To find out more about using Text Messaging from your Inbox, click here.

Then I started seeing all responses to my text messages in my work email inbox. I do not want my personal text messages to be captured in my work email inbox. I'm getting no where with the IT department within the company to determine how to stop this feature.  Any help or suggestions would be greatly appreciated.

0 Likes
Re: Text Responses Showing in work email account
vzw_customer_support
Customer Support

@hardknoxfarm,

I totally understand you wanting to keep your personal text messages separate from your work email. Let's get to the bottom of this!

Have you tried uninstalling the application and starting over?

Airwatch is a ervice supported by our Business account specialist and you will need to contact them for further assistance. You can reach them by dialing *611 send from your cell phone or call 800-922-0204 and enter your mobile number. They will be more then happy to further assist you.

JohnB_VZW

Follow us on Twitter @VZWSupport

0 Likes
Re: Text Responses Showing in work email account
LGG2Josh
Member

I Have the same issue with my text messages being emailed to my exchange email.. I do not use any additional apps like Airwatch to be able do this.  I HATE my texts being emailed also, how do I get this to stop?

0 Likes
Re: Text Responses Showing in work email account
vzw_customer_support
Customer Support

Hi LGG2Josh,

Let's get this text message glitch cleared up. I have done some research and this should solve the problem. Go to Settings, then scroll to Accounts and click on Microsoft Exchange. From here click on Folders to Sync and you should be able to unsync text messages. Keep us posted.

Thanks, BobbyS_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Text Responses Showing in work email account
lrt51
Member

I'm having the same problem. I followed your directions but my LG G2 does not have a unsync text messages or say anything about text messages.

0 Likes
Re: Text Responses Showing in work email account
vzw_customer_support
Customer Support

I'm sorry about this lrt51. Let's try something a little different. Please go to Settings> Microsoft Exchange> Email Settings> Microsoft Exchange> then uncheck SMS sync.

Please let us know if this works.

Thank you,
VanessaS_VZW

Follow us on Twitter @VZWSupport

0 Likes