DID ED04 BREAK SOMETHING THAT WORKED BEFORE DOWNLOAD
Smokie11
Contributor - Level 1

I am not having any operational or hardware problems with my phone at all. I have Froyo 2.2.1 with build ED01. Yesterday I became aware for the first time that my phone does not always ring when I am called. I am considering downloading ED04 but I am worried that it seems every time they try to fix something, they break something that was working.

 

If you downloaded ED04 and it broke something that you know for a fact worked perfectly before download I would be grateful if you posted here in detail. Thank you in advance.:smileyhappy:

0 Likes
Reply
1 Solution
Not applicable

If you're having this issue with the ED04 update, please PM me your mobile number and MEID so I can escalate this issue.

 

Thank you!

View solution in original post

0 Likes
Reply
10 Replies
bulldog69
Contributor - Level 2

Smokie11 wrote:

I am not having any operational or hardware problems with my phone at all. I have Froyo 2.2.1 with build ED01. Yesterday I became aware for the first time that my phone does not always ring when I am called. I am considering downloading ED04 but I am worried that it seems every time they try to fix something, they break something that was working.

 

If you downloaded ED04 and it broke something that you know for a fact worked perfectly before download I would be grateful if you posted here in detail. Thank you in advance.:smileyhappy:


Wow same here phone dont ring when called sometimes and I did the ED04 the other day so now I will wait for results. My other problem is text messaging will say someone else other than the one who texted me and I reply back to people to find it went to someone else.

0 Likes
Reply
TimSnyder
Newbie
Didnt break anything, didnt fix anything....
0 Likes
Reply
nickjr
Contributor - Level 3

TimSnyder wrote:
Didnt break anything, didnt fix anything....
Same here
0 Likes
Reply
Not applicable

Thanks for all the posts.  If you are having issues with receiving calls please try to dial *228, hit send and choose option 1.  If the issue persists please repost.

 

Thank you.

0 Likes
Reply
wardcst24
Contributor - Level 2

SammuelP wrote:

Thanks for all the posts.  If you are having issues with receiving calls please try to dial *228, hit send and choose option 1.  If the issue persists please repost.

 

Thank you.



Got a brand new fascinate in the box

With ed04 factory Installed

And it is still missing calls

I did not install any thing on it for the test so it is not a problem with a Conflict or user caused

Wish I had never Bought this JUNK

 

0 Likes
Reply
Not applicable

If you're having this issue with the ED04 update, please PM me your mobile number and MEID so I can escalate this issue.

 

Thank you!

0 Likes
Reply
Jharn
Newbie

     Since ED04 update, I've lost my Bluetooth connection to my 2008 Ford Explorer Sync.  Shows connected but the connection drops out after few seconds when trying to make a call, the phone stays on the call but the Sync phone connection is lost.  Also shows " in privacy" on the Sync system, that never showed before.  Tried canceling the pairing and re-pair, pull the battery from the Fascinate and restart, still left with the same Bluetooth problems.  Also noticing problems with GPS locking in, even after using GPS Status App.

0 Likes
Reply
SFObrien
Contributor - Level 3

Apparently yes.  It seems ED04 was broke before even being released. 

0 Likes
Reply
R0ckabillyHog
Newbie

My sound levels don't stay where I put them. For instance when texting the key sounds are really loud. I go into the settings and adjust the system sounds, and then later in the day the sounds are back to the loud setting. 

 

0 Likes
Reply
ponygirl22
Newbie

I updated to 2.2 ED04 a few days ago and have since not been able to send or receive picture messages, my batter drains in 6 hrs with minimal usage and it freezes a lot.... none of these were issues BEFORE the update.  

0 Likes
Reply