wifi calling not working since Android 8 update
rltidd
Newbie

Since the android 8 update wifi calling not working on Galaxy S8.  All I get is the error message: unable to activate wi-fi calling at this time.  please try again later

Have not been able to find a solution.

Tags (1)
0 Likes
Re: wifi calling not working since Android 8 update
vzw_customer_support
Customer Service Rep

I love my WiFi calling ability. I'm sorry to hear yours isn't working after the update. Let's get to the bottom of what happened. Please tell me, what experience do you have when making a WiFi call? Have you tried turning WiFi calling off and then back on?

 

VanetrisC_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: wifi calling not working since Android 8 update
oldnick
Enthusiast - Level 1

I have this same problem.  Wifi activation fails every time. No reason is given.

Re: wifi calling not working since Android 8 update
vzw_customer_support
Customer Service Rep

NICBUL45, we don't want anybody to have a bad experience with the WiFi calling feature. Please tell me, have you ever used WiFi calling? What troubleshooting steps have you already taken?

0 Likes
Re: wifi calling not working since Android 8 update
bearone21
Legend

do you have wi-fi/hd calling selected?? un-check activate, re-boot & retry!!

Re: wifi calling not working since Android 8 update
YEEHAWYALL
Enthusiast - Level 2

I dont have twitter and I am not creating an account to for trouble shooting. Ever since the update the phone will not activate HD calling. Settings > Connections > Advanced Calling > and Activate Advanced Calling is greyed out. I use to always use WiFi calling because you don't support cell coverage in my area. I would hate to switch providers just to make emergency calls from my house. As of this moment I am unable to make any calls including 911 calls, THANKS VERIZON. Please fix this WiFi calling ASAP

Re: wifi calling not working since Android 8 update
YEEHAWYALL
Enthusiast - Level 2

Have you found a fix for this yet?

0 Likes
Re: wifi calling not working since Android 8 update
BjouLA
Enthusiast - Level 1

Yes - @bearone21 gave it above:  in Settings/Advanced Calling/Advanced Calling, move the toggle to "OFF".

Re: wifi calling not working since Android 8 update
AMBYG_44
Enthusiast - Level 1

I want to turn off wifi calling, but when I press Advanced Calling, nothing happens. It just stays on the same menu. I don't know how to fix it!

Re: wifi calling not working since Android 8 update
vzw_customer_support
Customer Service Rep

YEEHAWYALL,

 

We definitely want you to be able to take advantage of this feature and the last thing on earth we would want is to lose you as a customer. We're not seeing any reported known issues specific to what you have described. Now, the Activate WiFi calling option should be grayed out once already enabled. You mentioned already having trouble at home. Do you receive this same message when attempting to use WiFi calling or HD Voice in other locations? 

 

Adam_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes