Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I enable MMS messages?
thepisechkos
Member

How do I enable MMS all my texts are going out as SMS with a 160 character limit. It's annoying to those receiving them in spurts and often out of order. The native app on my Samsung Galaxy S6 Edge can send MMS messages with over 160 characters in one long text, so I am assuming your app can too.

Labels (1)
Tags (1)
0 Likes
1 Solution

Correct Answers
Re: Enabling MMS?
vzw_customer_support
Customer Support

@thepisechkos

Thanks for keeping me updated!  Let’s take a closer look.

Can you restore the Verizon Messages default settings?  This is done by selecting the “menu” key on the top left (3 horizontal lines), then “Settings”.  Then touch the 3 vertical dots on the upper right-hand corner for “Restore default settings”.  Retest your MMS messages and let me know how this works out for you.

AnthonyTa_VZW
Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

Re: Enabling MMS?
vzw_customer_support
Customer Support

Lets get those texts moving. We can help. Are you using the default app that came on the phone, Verizon Messages or some other app downloaded from the play store? How long has this been going on?
BryanS_VZW
Follow us on Twitter @VZWSupport If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this

0 Likes
Re: Enabling MMS?
thepisechkos
Member

This has been going on since I got the phone (in Sept) I believe… I have been using Verizon Messages +, yesterday I sent a test out using the default app that came with the phone (Samsung Galaxy S6 Edge) and the message went through as one text with more than 160 characters, so I’m assuming it was an MMS. I’m guessing there is a setting within Verizon Messages + that I’m missing, I would prefer to use the Verizon Messages app, it’s just a better experience and has more to offer, but the truncated/split messages are a pain in the neck to those receiving them.

Thanks,

Jill

0 Likes
Re: Enabling MMS?
vzw_customer_support
Customer Support

Thepisechkos, I can see how this can be a concern. I want to make sure that your messages go out as one message and not multible messages if they are longer than 160 characters. If you open up the Messages+ application, then tap on the three lines in the upper left, tap on settings, scroll down and tap on Advanced, just check to make sure that the boxes are checked under the Multimedia Messages (MMS) settings are checked. Please keep us posted.
KevinR_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Enabling MMS?
thepisechkos
Member

Hi thanks,

I just checked and the only options I have are auto-retrieve and roaming auto-retrieve and both are checked, and have been. Smiley Sad

Jill

0 Likes
Re: Enabling MMS?
vzw_customer_support
Customer Support

@thepisechkos

Thanks for keeping me updated!  Let’s take a closer look.

Can you restore the Verizon Messages default settings?  This is done by selecting the “menu” key on the top left (3 horizontal lines), then “Settings”.  Then touch the 3 vertical dots on the upper right-hand corner for “Restore default settings”.  Retest your MMS messages and let me know how this works out for you.

AnthonyTa_VZW
Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!