Verizon Message App & Integrated Messaging
scubadude561
Enthusiast - Level 2

Summary of problem: Have 2 phone lines on account. Both phones have their own separate account login user ID and password. Have 2 separate wireless iPads.


Several weeks ago I installed the Verizon Message application on my iPad and everything worked great. I am the account holder. I was so happy to find this application. I then tried to install the application on my wife's iPad and encountered problems. Downloaded the app to iPad, put in second phone line number, belonging to wife who is designated Account Manager, requesting text message authentication. Received texted code and entered in the app. Told app to authenticate and log in. App sends authentication then returns an error. 1st Error message says "Error OK" then second message comes up saying "Disconnected - This device has been disconnected from the Integrated Messaging service. D0 you wish to browse your messages offline or erase all messages from the device and reconnect?
Choices: Browse Offline? Erase & Disconnect? Neither choice gives any result.

Numerous requests both through voice and text ended up with much trouble shooting and finally a first trouble ticket being initiated. This trouble ticket # unknown was closed with no trouble found. Again after numerous texts, chats, and voice contact, another trouble ticket #removed was issued on 12/21/13.This ticket generated several texts with tech's trying to resolve problem and as far as I know the ticket is still open pending resolution. I have been out of town and not heard anything further regarding the status of this ticket. The problem still exists. Have not been able to contact Verizon through chat or voice as they are always busy lately.

Additionally, the second phone line is unable to log into the Integrated Messaging web app in My Verizon using its own user ID and PW. I also downloaded the mobile version of this application to the second phone and experienced the same error messages.

Would like to hear from others who have this problem and any input they may have regarding the issue. I realize that the holidays sidetracked a lot of people, but this is really getting old. Will continue to try to contact tech support.

>>Edited to comply with the <<


Message was edited by: Verizon Moderator

Labels (1)
0 Likes
38 Replies
Babylon5
Newbie

Thanks for the quick response.  I very much appreciate it.  None of the devices was able to receive incoming messages.  They are all log in at the same time and the "refresh" icon would not enable the receiving of messages.

One thing I noticed though, while no incoming message was received, if someone was to respond to a message sent, the iPad would show that the person is typing right above the message box.

0 Likes
vzw_customer_support
Customer Service Rep

Babylon5 Let's get all of your messages to work properly. On your Apple devices, do you have Imessages enabled? Are you connected towifi when trying to receive messages? Please share more details.

SheritaH_VZW
Follow us on Twitter
@VZWSupport

0 Likes
Babylon5
Newbie

iMessage is disabled on the iPad, and is connected to wifi as well.  Desktop PC is connected to wifi as well and neither the desktop app nor the web app are receiving incoming messages.  The phone is an old phone but I doubt it matters given my other line is also a basic phone and it's working rather well.  Also, as I understand it, the Verizon Message app is Verizon phone line specific and is device independent.

0 Likes
vzw_customer_support
Customer Service Rep

Babylon5 we'll solve this mystery and get this issue resolved! To cross all bases, what kind of phone make/model do you have?

AshleyS_VZW
Follow us on Twitter @VZWSupport

0 Likes
Babylon5
Newbie

The model of phone in question is a LG VX3450 basic phone.  It seems the phone line associated with the phone simply refuse to work with Verizon Message+ no matter which device I tried it on. 

The one I am using is also a basic phone, LG Exalt, and I have no problem using the Verizon Message+ on all my devices, iPad, iPad Mini, LG G pad 8.3, Asus TF101 10.1, Windows 7 Slate, Windows 8 Laptop and Windows 7 Desktop .  But I simply can not get the phone line associated with the LG VX3450 to work on any devices.

0 Likes
vzw_customer_support
Customer Service Rep

Babylon5, we appreciate your efforts. Unfortunately, that LG VX3450 does not have this capability. For more information regarding Integrated Messaging, click http://vz.to/1s4sSWy


LasinaH_VZW
Follow us on Twitter @VZWSupport

0 Likes
Babylon5
Newbie

I replaced the LG VX3450 basic phone with a iPhone 5 and the Verizon Messages is it does not solve the problem.  I still think the problem is with the line.  We have been using the number for more than a decade, while the other one was just ported from AT&T.

0 Likes
mkymselvr
Enthusiast - Level 1

I am having the same issue with getting a pop up that says "cannot send messages when browsing in offline mode".

0 Likes
vzw_customer_support
Customer Service Rep

mkymselvr,

Hmm, that's odd! What device are you using this application with? Does this happen to all your messages?

KarenC_VZW
Follow us on Twitter @VZWSupport

0 Likes
mkymselvr
Enthusiast - Level 1

I have the Samsung S 5 and it started doing it about a week ago

On Sep 18, 2014 5:45 PM, "Verizon Wireless Customer Support" <

0 Likes
vzw_customer_support
Customer Service Rep

mkymselvr,

Thanks for the info! Is your device connected to Wi-Fi during this time? Have you tried rebooting your phone?

EfrainM_VZW

Follow us on Twitter @VZWSupport

0 Likes
htconeuser
Newbie

I have the same issue with the "Cannot send messages when browsing in offline mode" popup, on my HTC One. It started last week when I was in France and tried to reply to a group message. Now I can't get rid of it even after multiple phone reboots. Other than constantly getting the popup, the app seems to be functioning normally -- I can actually send and receive messages. It happens whether connected to wifi or not.

How do I get rid of it?

0 Likes
htconeuser
Newbie

I got a chat agent to help -- but doesn't seem to:

Kelly: Al, all the setting are correct, based off what you have advised. I would try to remove the group thread to see if this resolves it, the only other option would be to go into Application Manager and clear the data, cache, etc, however you could lose your content.

I didn't want to lose the content. Tried clearing the cache and defaults and restarting phone. Didn't work. Saved all the messages in a .vzm file then cleared the application data then relaunched the app, which started up as if for the first time, with welcome screen etc. But all my messages loaded without me having to do a restore, and the "offline" message seems to be gone. Thanks to Kelly from chat support!

0 Likes
mkymselvr
Enthusiast - Level 1

It is not always connected to WiFi.

On Sep 20, 2014 6:30 PM, "Verizon Wireless Customer Support" <

0 Likes

My problem has been resolved thank you

Sent from my iPad

0 Likes
scubadude561
Enthusiast - Level 2

Please resend follow request.

0 Likes
vzw_customer_support
Customer Service Rep

So sorry about that! We are now following your scubadude561. You can send us a private message.

KinquanaH_VZW
Follow us on Twitter @vzwsupport

0 Likes
tikibar1
Community Leader
Community Leader

  and 

0 Likes